TX2 blue screen after booting

Hi,

I just first booted my TX2 today and then restarted the system. But after that, I keep going into blue screen without showing normal Ubuntu UI. During booting, it will show that “tegradc 15210000.nvdisplay: vrr_setup failed”. Within the blue screen, the mouse can move.
Anyone can help solve this and tell what happened?

Thanks,
Ray

You may want to flash the latest R27.1 release. There may be an intermittent blue screen type failure on R27.0.1…I don’t know if the JTX2 ships with R27.0.1, but possibly it does (my early release JTX1 has R27.0.1). You can get R27.1 downloads here:
https://developer.nvidia.com/embedded/linux-tegra

JetPack is a front end and may be your simplest method of flashing if you have an Ubuntu host. Command line flashing works from any x86_64 Linux host (command line uses driver package plus sample rootfs…using JetPack deals with all of the steps for setup).

Hi franco2,

Yes, I can confirm that reflashing the TX2 solved the problem.

had the same issue on a brand new tx2 and solved that by doing a full upgrade of Ubuntu

Regards,
Bart