TX2 NX can't reflash

Hi,my Xavier NX customization carrier board with TX2 NX,use sdk manager flash Jetpack 4.6/4.6.3,tried many times filed.

I successfully write it 7 months ago,also tried many times.
What’s wrong with my carrier board?It has no EEPROM.

Could you try with the flash command to see if can work?
Any change on your host PC? Which Ubuntu version?

Please click the export logs button on your sdkm and share the full log as tarball.

Thank you for your reply,attachment is my logs.
SDKM_logs_JetPack_4.6_(rev._3)_Linux_for_Jetson_TX2_modules_2023-02-27_14-43-36.zip (2.4 MB)

Hi,my pc OS is ubuntu18.04,it works normally with Xavier NX,Orin NX,AGX Xavier,also can install cuda to my TX2 NX.I tried sudo ./flash.sh -r jetson-tx2 mmcblk0p1 command under JetPack_4.6_Linux_JETSON_TX2_TARGETS but filed.

Hi 1392587422,

Is that standalone Ubuntu PC or VM/docker/WSL2?

I’ve seem similar situation from your log as this post.
Please fix apt issue and re-install SDK Manager to check if it could help.

Or you can use the following command to flash the devkit (w/o -r parameter)

$ sudo ./flash.sh jetson-tx2 mmcblk0p1

and share the flash log on the host side for us.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.