TX2 set to broadcast as a access point. Refuses to broadcast when op_mode=2

Recently I have set up my robot as an access point, for better teleop and stability. I did this by setting the modprobe.d/bcmdhd.config file to op_mode=2, and setting up a hotspot network in NM. This worked great I could teleop perfectly and run various tasks over ssh. However, during development I needed to catkin_make and my clock wasn’t synchronized so I had to connect back to the internet to fix my clock. To undo what I had done then just guessing I set op_mode=1, that didn’t seem to work so I tried op_mode=0 and that did the trick and allowed me to connect. Now when I try to put it back into access point mode or op_mode=2 I am having issues. Everything on the robot seems to indicate that it is broadcasting but I cant seem to see it on any other device. Ifconfig outputs showing wlan0 in multicast mode and I have an IP. What I am thinking is that there is some hidden config files that control the TX2 broadcasting or not but I cant seem to find them. Where should I be looking?

Is it possible for me to just reset the broadcast settings without reflashing?