TX2 WIFI performance Question

Hi,

I use CMW500 measure TX2 WIFI performance on AP mode.
But I have some questions about test results need to confirm with you.

  1. At 2.4GHz
    b,g mode only had power around 10~11dBm,
    why b,g mode power is not around 17~18dBm ?
    n mode at 2.4GHz also only had power around 9~10dBm?

    b mode (Data rate:11Mbps): ch1:10.9dBm ch7:11.7dBm ch11:10.18dBm
    g mode (Data rate:54Mbps): ch1:9.69dBm ch7:10.36dBm ch11:9.01dBm
    n mode (Data rate: MCS7) : ch1:9.71dBm ch7:10.41dBm ch11:9.1dBm

  2. Why I can not use ant 1 to make connection with CMW500 on b mode, a mode, 5G n_HT20?
    Only ant 0 can make connection with CMW500 on b mode, a mode, 5G n_HT20.
    ant 0 :the one connector near to screw hole.

  3. At 5GHz, I measured power as below data
    a mode (Data rate:54Mbps): ch40:11.48dBm ch60:12.86dBm ch64:12.94dBm
    5G n_HT20 (Data rate:MCS7): ch40:6dBm ch60:8dBm ch64:8.02dBm
    5G n_HT20 only had power around 6~8dBm ?

Thanks
Pei-lan_yeh

Hi, WIFI in TX2 is verified, you can find the FCC doc in this link: https://devtalk.nvidia.com/default/topic/1025396/jetson-tx2/transmission-power-of-the-tx2-wifi-module/. Can’t comment on your own test since the test environment could be very different. But if you totally follow the test configuration/settings of FCC’s, then you should get the same result.

Hi Trumany,

The attachement is the TX2 WIFI power comparsion with your FCC report and our project’s
test result.
We also test TX2 WIFI performance on Nvidia Carrier_Board.
They had the same WIFI performance with TX2 on our main broad.

It had big WIFI power difference between your FCC report and our project’s test result.
Also the channel that can be tested are not all the same.

I think your FCC was tested under WIFI test mode with MFG driver.Right?

Why I can not use ant 1 to make connection with CMW500 on b mode, a mode, 5G n_HT20?
Only ant 0 can make connection with CMW500 on b mode, a mode, 5G n_HT20.
ant 0 :the one connector near to screw hole.

Thanks

pei-lan_yeh

Pegabot WIFI power performance 1214_1800.xlsx (77.4 KB)

HI pei-lan_yeh,

Sorry for late reply. I’ll check it with internal team. Please keep following this thread.

Thanks!

Any updates on this topic?