TX2 Won't Boot, Reboot, Force Recovery Mode - Just Makes Chirp Sound and Flashes Light

Hi, big issue here freaking me out…

I put the Jetson TX2 in suspend mode while I went to eat lunch. Came back from lunch, and it will not budge. Power light remains on, but it wouldn’t come out of suspend, nor would it reboot, power up, go into force recovery mode, or anything. The only sign of life beyond the power LED is a weird chirp-wounded-dolphin sound it makes when I press the power button. The LED also flashes more intensely during this sound. I suspect this is the signal for there being something wrong. It is not recognized in any way on the host computer. I plan to bring it to be serviced, and have removed the power supply. BTW, I did try to remove and restart, still the same issue.

Anyone have any idea about what is going on? I have a lot of work I stand to lose if I can’t get it off the device, and I’m stressing… thanks in advance for any advice.

About all I can suggest is to connect as little as possible to it for a final test. For example, don’t even put a keyboard on it or video. If it doesn’t do the chirp behavior, then plug things back in one at a time. If it does, then it is probably time for RMA.

Thanks, tried what you suggested but sadly no dice…

Jeesh, this is becoming quite the hassle with the distributor - NVidia does not service or manage returns for their own equipment in Taiwan.

Can someone from NVidia please add some insight to the problem I described above? Is it dead, or is there some way for me to test or try something else?

What do I have to do, start swearing to get some attention from Nvidia? A response is the bare minimum anyone in this situation should expect.

Hi sherm_jonathan,

Have you tried RMA? Really sorry for late response.
RMA - https://developer.nvidia.com/embedded/faq#rma-process

  1. Go to http://nvidia.custhelp.com/app/home
  2. Select “Live Chat” option to chat online with one of our customer care agents.
  3. Enter your contact information.
  4. Select the “Jetson” from the product drop-down list.
  5. Submit the request.

Hi sherm,

Regarding “a weird chirp-wounded-dolphin sound” , can you locate the source of the sound? Some big size capacitors could make such noise when damaged (such as C125, C126, C169, C172, C173), if the noise is from them, you can remove them and try again.

Thanks Trumany and Wayne. The RMA has already been approved, so it’s on its way. As for the location of the sound, can’t check again, but if memory serves it seemed to come from the area between the power button and the power LED. I was thinking it was a possibly a capacitor issue, but Nvidia techs will be the ones to find out. Appreciate the help.