TX2i Bootloop after flashing fresh with ConnectTech Quasar

Hey, I recently purchased the TX2i with the Connect Tech TX2i and I’ve been spending the last couple of weeks trying to set it up. I followed all the steps listed over at their knowledgebase and I finish it all to the very end and successfully see that the firmware has been flashed with the correct versions onto the Jetpack. To make sure I wasn’t using the wrong option, I tried all of the different configuration combinations for the Quasar board I own, and for all of the ones related to the TX2i, I get a boot loop, where the board powers up, I get the NVIDIA logo with 12V/0.6-0.7A draw, and then after a handful of seconds the power draw lowers to about 12V/0.2A draw as the Jetson performs a restart and bootloops.

I’ve tried my best to understand how I could potentially get the serial console to work with my module but I haven’t found any resource that makes enough sense for me to be able to follow so far, and I’m not sure what I should try next.

Anyone able to point me in the right direction to see what could potentially be causing the issue, or what the issue specifically is?


What’s the JetPack/BSP version they provided for their board?

It is jetpack 4.6.2

Is connectTech providing any guidance to dump serial console on their board?

Those are the board that we got and the support manual on connect tech. The flash process is fine, but in a bootloop afterwards

Let me tell this directly.
We are not able to provide any help unless you are able to provide boot log. If you don’t know how to dump serial log on their board, please connect CTI for help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.