Ubuntu 18.04.1 Bootable issue with RTX 2080Ti 410.78 Driver

Hello,
I have at this time issues to boot my computer.
Most of the time I have the following error message : /dev/sda2: clean, 447354/61022208, 9946747/244059136.
I tried multiple reinstallation without success. It always appears after Nvidia Driver 410.78 revision.
My configuration is :
OS : Ubuntu 18.04.1 fresh install
CPU : 7920X
GPU : 4 RTX 2080 Ti
GPU Driver : 410.78
CUDA : 10.0

Do you have any hint to solve my issue and to have a stable boot ?
Thanks in advance
Best Regards

How did you install the driver?
Did you connect the monitor to the nvidia’s outputs?
Did you disable the onboard gpu in bios, if necessary?

I installed Driver by the following commands :

  • I previously downloaded the drivers and then : sudo sh NVIDIA-Linux-x86_64-410.78.run

or

One monitor is connected to the first card. That’s all.
I will check for the onboard GPU in Bios but I don’t think so.

Additionally, what do you recommand for the compute capability for the 2080 Ti (refer to https://developer.nvidia.com/cuda-gpus).
There is no mention of the RTX 2080 Ti in the GPU’s lists.
Thanks

IIRC, the RTX has cc 7.5
Did you ever wait for like 5 minutes to see if it runs into a timeout and continues boot?
Maybe you should start with just one RTX to limit sources of failure.

Hello,
I checked with the documentation of the motherboard (Asus X299 SAGE). There is no internal GPU.
I tried to wait 5 minutes and more, but nothing happened.
Unfortunately, I can’t start with only one card. Indeed, the cards are liquid cooled. So, doing what you propose means rebuild all the computer. With checking on other forums, I am not the only who has some issues with Nvidia drivers.
Could you propose something to solve my issues ?
Thanks in advance
Best Regards

You’ll have to somehow get to the dmesg log, do you get to a text console if you disable X, either by disabling display-manager or booting to multi-user.target?

Hello,
I have tested to unplug the GPU power each card per each card.
I have seen that with my 4th card, ubuntu is not loading.
Consequently, I think that the 4th card is malfunctioning.
I will keep you in touch.
Thanks for your support.

I have a similar X99 Xeon Workstation board and booting with 4 large GPUs needed to have the bios option for over 4G decoding enabled to boot. Does two just with or without, but 4 was no go without the option set. I know the board you have also has a supplemental power connector between the CPU and first PCI card. This supplies additional power to the PCIe connectors when used with multiple high power cards.

Also, it may be easier to add the experimental staging PPA to get latest drivers, like 415 branch and install via the Ubuntu gui.

Hello,
Thanks for your email. I checked the X299 Sage manual. There is no option as yours in the x99 bios.
Additionally, in my numerous tests, I also tested the drivers 415 without success.
Hope this is only a malfunctioning card.
Best regards

Hello,
Have You resolved the problem ?
I have the same issue.

3 cards runs ok.
After adding another one i am getting errors in dmesg like “PCI Bus Error” etc.
Tried also add to kernel pci=nomsi pci=noaer - without success

After changing runlevel to multi-user - Unbuntu boots but when i run any gpu task system hangs

Hello,
Yes indeed, I solved my issue refer to https://devtalk.nvidia.com/default/topic/1046999/linux/ubuntu-18-04-with-4-rtx-2080-ti-boot-issue-amp-freeze-amp-cuda-errors/post/5313321/#5313321
The root cause of my issue was a malfunctioning GPU card.
Hope you will solve your issue too.
BBest Regards