Ubuntu 18.04, Live usb not bootable: “Couldn’t get size: 0x800000000000000e”

Hi guys,

After having build my new pc, I wanted to install ubuntu 18.04 LTS ont it.
So, I made a live usb with the Unetbootin tool.
When I am trying to boot on it, the screen freezes and I am getting this error message:
“Couldn’t get size: 0x800000000000000e”

I do precise that my pc contains the last Nvidia RTX 2080 super (released in July) and the amd Ryzen 3700x.
I have read that this message could come out from some issues with the graphics drivers so I tried to connect directly my screen to the motherboard HDMI output put the motherboard didn’t send any signal to the screen, most probably because my graphic card was connected.
I also read that ryzens 3000 could generate some issues on booting with certains linux distros but that shouldn’t concern ubuntu 18.04 LTS

Here is my build in details:
Motherboard: Asus x570 prime pro
Processor: Ryzen 3700x
Graphics card: Nvidia gigabytes rtx 2080 super
Ram: 16Go
Hard drive: Nvme samsung evo plus 500 Go

I would like to point out that this not my first installation, and that I never got such issues.

What would be the solution: updating the bios, using an other distrbs etc…?

Hi,
Did you managed to solve this?
I got the same issue trying to install 18.04 in my machine which also has RTX2080.
Will start the process now and let you if I manage something, but if you have some pointers it will be great!

https://ubuntuforums.org/showthread.php?t=2380700&s=2cad685fdf38c685db0a040f4e289108&p=13732697#post13732697

I was having this same issue, and I resolved it by more or less following this article: https://itsfoss.com/fix-ubuntu-freezing/ That article is about an issue after you’ve already installed Ubuntu, but I found it worked just the same for me when it was freezing before installation even started.

When you are on the “Try out Ubuntu / Install Ubuntu / Check Disks / OEM Install” screen (that first screen that you should be able to get to before you encounter the error), if you press “e”, you can edit some of the kernel parameters in grub. By adding “nomodeset” to the end of the line that starts with “linux”, I no longer encountered that issue and was able to install as normal.

Once I had Ubuntu installed and tried rebooted, I encountered the same issue, with the exact same solution. After I got in, I downloaded and installed the up-to-date nvidia drivers, rebooted, and no longer had the issue at all.

Hope that helps.