Unable to Boot Jetson Nano Dev kit

I have a new jetson orion nano device and currently am trying to boot into it. I have flashed the image into the SD card and when I try to start the device, the Nvidia logo is shown on the screen (Refer attached snapshot) and then the system shuts down. I have create a fresh flash using the same SD card a couple of times, but still am facing the same issue.

I have followed the exact steps as mentioned in the below link
Jetson Orin Nano Developer Kit Getting Started | NVIDIA Developer

Please help in figuring out the cause of the problem.

Re-flash with SDK Manager.

Hi. I’ve tried reflashing many times by formatting the SD card but was not able to solve the issue

That’s why I told you to re-flash with SDK Manager.
The issue won’t be solved no matter how many times you re-flash only the SD card.

So rather than using Ethcer to write the image to the SD card, you are saying to use the NVDIDA SDK Manger (SDK Manager | NVIDIA Developer). What might be the problem with the SD card flashing using Etcher. Because the SDK manager looks very complex as compared to the previous method. Is there no way to follow the method of installation by writing to the SD card ?

Please follow what I said earlier.

Sdkmanager is the real official method to totally do the software reset to the board.

The sdcard method won’t do that. You need to learn the method to flash sdkmanger if you want to work on Jetson.

Can you please share the link which lists the process of doing so for Jetson Orion Nano

Is this still an issue to support? Any result can be shared?