unable to boot on Jetson nano and just keeps on rebooting

Hi, I just tried booting jetson nano, I used macbook to write the SD card using the instructions exactly as provided in the getting started.

My power supply is an actiontec power adaptor which provides an output of 5VDC 3A 15W model:ADS6818-1505-WD 0530

I also connected the J48 jumper to use the power adaptor

the NVDIA logo is showing at first but doesnt pass the bootup.

errors are the ff:

tegradc tegradc.1: dpd enable lookup fail:-19
1mx219 6-0010: imx219_board_setup: error during i2c read probe (-121)
imx219 6-0010: imx219_board_setup_failed
EXT4-fs error (device mmcblk0p1): ext4_iget:4519: inode 655361: comm cp: checksum invalid
c: failed to access ‘etc/resolv.conf’ : Bad message
EXT4-fs error (device mmcblk0p1): ext4_iget:4519: inode 524485: comm cp: checksum invalid
EXT4-fs error (device mmcblk0p1): ext4_iget:4519: inode 528995: comm cp: checksum invalid
chroot: failed to run command ‘/sbin/init’ : Bad message
Kernel panic - not syncing: Attempted to kill initf exitcode=0x0007e00


SMP: stopping secondary CPI’s
Kernel Offset:disabled
Memory Limit: none
rebooting in 5 seconds…

any hints? thanks in advanced!

Could be the filesystem maybe? Can you try flashing with Etcher (which does a verification pass) and/or trying another SD card?

Thanks @mdegans. I tried couple of sd cards, but same results when using etcher in a macbook. However when i used the commandline version i am now able to boot up and get to the ubuntu gui interface. This is resolved now. I guess there was a bit of try and test there

Hi jubertroldan,

Looks you can boot up success via flash by command?
For SDcard, you can try format your sdcard to mkfs.ext4 and using Etcher tool to flash again.

Yes, the commandline process worked for me… there were some fail errors but it booted up ok and made it to gui