Unable to boot the image to JETSON ORIN NANO using sd-card

YES, that’s what I mean.
Looks like your host PC has some issue with the APT repo, so please uncheck JetPack SDK and install it on the device itself when you re-flash it.

Can I do these steps directly in the device without a host PC ?

NO.
I think you need to flash it again.

okay let me try.

sudo apt update
[sudo] password for silex: 
Reading package lists... Done
E: Could not get lock /var/lib/apt/lists/lock. It is held by process 10756 (packagekitd)
N: Be aware that removing the lock file is not a solution and may break your system.
E: Unable to lock directory /var/lib/apt/lists/

not able to update even after flashing again.

Wait for a while for it to be unlocked…

Its working.
Thanks for help assist.

Hi @DaveYYY Im trying to flash the sd-card using SDK manager getting the following issues Im unable to flash it.
Attaching Export Logs for your reference.
Note: Have flashed the target and build customised kernel from the same Ubuntu Host Pc.
SDKM_logs_JetPack_6.0_(rev._1)_Linux_for_Jetson_Orin_Nano_modules_2024-06-07_11-43-36.zip (239.0 KB)

Hi, I tried selection only Linux OS , then also got the same error.
Attaching Log over here.
SDKM_logs_JetPack_6.0_(rev._1)_Linux_for_Jetson_Orin_Nano_modules_2024-06-07_14-05-27.zip (230.2 KB)

Attaching debug_log for your reference.
tmp.cUH4mLSxQH.txt (3.8 KB)

It’s a different issue now.
File a new topic, please.

1 Like