Unable to complete Jetsok TK1 booting after successful flashing for J JetPack L4T

After I followed the steps for flashing my Jetson TK1 (in the below link), my Jetson board is not able to do complete restart. All what I can see on the screen connected to Jetson is

[36.562816] Exception stack(0xee0b71f8 to 0xee0b7f60)
[36.586582] 7f00: 1feBc4f3 00000000

[36.803319] —[End trace b28184d919eadac]—

http://docs.nvidia.com/jetpack-l4t/2_0/index.html#developertools/mobile/jetpack/jetpack_l4t/2.0/jetpack_l4t_install.htm%3FTocPath%3DJetPack%20L4T|_____3

On the host side, the steps stopped at determining the IP address of the target, but seems that Jetson board is not responding as it is not yet booted

Can you please press the reset button again and see if the Jetson TK1 can start up correctly?

If it still fails, can you please paste the flash log located at <JetPack_Dir>/_installer/logs/flash_os_tk1.log?

Hi MohammedDiab,
Could you refer to below topic to see if can provide more info or the provided method could resolve your problem?

https://devtalk.nvidia.com/default/topic/903202/?comment=4757117

Cheers

Hello Guys,

Thanks a lot for your help!

Finally, I got the solution, When I downloaded JetPack v2.0 via as mentioned on Nvidia website via “JetPack-L4T-2.0-linux-x64.run”, the packages where not downloaded correctly. The compressed folder of L4T “Tegra124_Linux_R21.4.0_armhf.tbz2” was corrupted, accordingly, I flashed an incomplete files on my board. This led to bad starting for the board.

I downloaded the new kernel packages from

https://developer.nvidia.com/linux-tegra-r214

I downloaded the documentation from http://developer.download.nvidia.com/embedded/L4T/r21_Release_v4.0/Tegra_Linux_Driver_Package_Documents_R21.4.tar

Follow the steps of re-flashing after downloading the correct kernel files as mentioned in

Getting Started/Flashing the Boot Loader and Kernel/Flash Procedure

Finally my board is up again

Hello Guys,

Thanks a lot for your help!

Finally, I got the solution, When I downloaded JetPack v2.0 as mentioned on Nvidia website via “JetPack-L4T-2.0-linux-x64.run”, the packages were not downloaded correctly. The compressed folder of L4T “Tegra124_Linux_R21.4.0_armhf.tbz2” was corrupted, accordingly, I flashed an incomplete files on my board. This led to bad starting for the board.

I downloaded the new kernel packages from

https://developer.nvidia.com/linux-tegra-r214

I downloaded the documentation from http://developer.download.nvidia.com/embedded/L4T/r21_Release_v4.0/Tegra_Linux_Driver_Package_Documents_R21.4.tar

Follow the steps of re-flashing after downloading the correct kernel files as mentioned in

Getting Started/Flashing the Boot Loader and Kernel/Flash Procedure

Finally my board is up again