Unable to download GDPR agreements and EULA

This is a new installation. I have adjusted firewall exceptions to allow access for this application. I am able to access the json file with the eula information through web browser but not through the application

Hi @user121064! I asked the team about your question. I’ll post here as soon as I hear back. Thanks for reaching out to us!

Hi @user121064! You shouldn’t need to download anything to access our EULA or GDPR. Take a look at our documentation here: NVIDIA OMNIVERSE LICENSE AGREEMENT — Omniverse Developer documentation

I believe we handle GDPR here: NVIDIA PRIVACY POLICY

Let me know if this helps answer your questions!

when launching the application i encounter that screen and cannot continue to be able to use the application. I attempted to run the application in command prompt and encountered an error stating
FetchError: request to https://messages.launcher.omniverse.nvidia.com/en/gdpr.json failed, reason: self signed certificate in certificate chain. then points to a location in the appdata directory to a file named app.asar

Hello @user121064, Sorry I wasn’t able to answer your question. I’ve asked for some help from the dev team. I will post back when I get more information.

To help us troubleshoot:

  • What is your GPU and Operating System?
  • Can you attached your log file? C:\Users\<USERNAME>\.nvidia-omniverse\logs
  • A screenshot will also help! Thanks!

this is going to be an instructional bench not actually utilizing any hardware to process any information, just to provide UI access for training purposes. I am attempting to set it up on a dell precision 5400 with intel UHD
launcher.log (82.7 KB)

Same issue here.
Do you use a proxy in your environment ? If it is a proxy issue, according to the docs you can fix that by specifying the proxy server as a flag to the launcher : Using a Proxy Server — Omniverse Launcher documentation

Which I did in my case but I still have the issue, I wonder if it supports authenticated proxy (ex : user:password@server.com:port). Maybe that is the reason why it still doesn’t work on my side since our proxy server requires that.

I do believe our organization does utilize authenticated proxy security. Is there a workaround for that or is this going to be uncharted territory