Unable to flash / configure fuze burning memory part

Hello,

When i try to flash the fuze burning memory part, its fail all time.

I have upload the log in the topics but i thinks there will be rma process.

In the file log serial you have this line when its fail : hwkey-agent: 45: main: Failed to verify or extract EKB (-7).

log_odmfuse.sh (13.9 KB)
log_serial.txt (1.8 KB)

Hi aruiz5,

Are you using the devkit or custom board for TX2?
What’s your Jetpack version in use?

Could you flash the board successfully w/o fuse ?

Please also check if the following topic could help for your case.
Jetson Secureboot → Bootloop - Jetson & Embedded Systems / Jetson Xavier NX - NVIDIA Developer Forums

Hi KevinFFF,

We use devkit.
The SW jetpack used is Jetson Linux 32.6.1.
For your information, we’ve had no problems with other cards using the same procedure.
For the question of flash without fuse burn, it’s useless, since we need the fuses.

If you have only one module hit this issue, I would suggest just RMA it.

I contacted them, they said to wait for a reply here before the RMA process.

I will try again

Thank you !

Please also verify with the latest R32.7.4 on the TX2 devkit.

All our development is based on 32.6.1, and upgrading to the latest 32.7.4 version will cause compatibility problems.
This is impossible for us, as all our jetson boards work very well in 32.6.1.

Since you are using the devkit, it would be easy upgrading to R32.7.4 with SDKM to verify.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.