Unable to flash Jetson AGX Orin

Hi,
The AGX I received could not install CUDA for some reason and the screen when black.
I use now the SDK Manager and try in flash the OS to the emmc but I can’t.
I get terminal error:

Using rootfs directory of: /media/aiadmin/NewVolume/JetPackOrin
/JetPack_5.0_DP_Linux_DP_JETSON_AGX_ORIN_TARGETS/Linux_for_Tegra/rootfs

12:15:14 INFO: File System and OS - target_image: [ NV_L4T_FILE_SYSTEM_AND_OS_T234_COMP Install took 3m17s ]

12:15:14 ERROR: File System and OS - target_image: command terminated with error

Any ideas how to fix this?
SDKM_logs_JetPack_5.0_DP_Linux_for_Jetson_AGX_Orin_modules_2022-06-21_12-08-43.zip (128.0 KB)

RETRIED and got more errors:
11:30:02 SUMMARY: Flash Jetson AGX Orin - flash: Depends on failed component
12:15:14 SUMMARY: Flash Jetson AGX Orin - flash: Depends on failed component
12:31:07 SUMMARY: Flash Jetson AGX Orin - flash: Depends on failed component
12:36:58 SUMMARY: Flash Jetson AGX Orin - flash: Depends on failed component

Is your “/media/aiadmin/NewVolume/” a ext4 partition? Need to use ext4.

Using rootfs directory of: /media/aiadmin/NewVolume/JetPackOrin/JetPack_5.0_DP_Linux_DP_JETSON_AGX_ORIN_TARGETS/Linux_for_Tegra/rootfs
||||||||||||||||||||||| ERROR |||||||||||||||||||||||
-----------------------------------------------------
1. The root filesystem, provided with this package,
   has to be extracted to this directory:
/media/aiadmin/NewVolume/JetPackOrin/JetPack_5.0_DP_Linux_DP_JETSON_AGX_ORIN_TARGETS/Linux_for_Tegra/rootfs
-----------------------------------------------------

Hi,

I reformatted a new drive to ext4 and tried again.

Please share the log again.

1 Like

Hi,

So I reformatted a disk with ext4 and after first error again I reran the installation a second time using ext4 file-system. Then I got the Jetson to work. It looks like it has been reinstalled and CUDA etc seems also to be installed. BUT its not a fresh installation because I was never prompted with the Ubuntu new-installation guide. So it seems that the SDK-manager does not remove and “format” the emmc and reinstall. Just somehow repair the installation and keep some sort of user preferences. I dont really understand it.

I will try now to get YoloV5 working on Orin with GPU (Didnt before since Cuda installation malfunctioned). Then if it works I am happy. Otherwise I will reinstall and see if I can get a clean installation with Ubuntu-startup guide.

We can consider this topic closed and THANK YOU for your quick response and support.