Unable to flash Jetson AGX Orin

Hi,

I tried to follow the guide to reflash the Jetson from here but no luck.

When I type ‘lsusb’, I am getting Bus 001 Device 011: ID 0955:7045 NVIDIA Corp. It should be Bus 001 Device 011: ID 0955:7023 NVIDIA Corp I believe (7023 as opposed to 7045). How can I fix this?

Do you know how to put the device in force recovery mode?

It is not working although I tried the methods on the link.

Maybe a different USB cable would fix it.
There’s nothing you can do if the device cannot even enter force recovery mode, and you can only RMA it.

what is RMA?

After many attempts, I believe it’s in force recovery now. The fan is on for a few seconds and then turns off. Thoughts on this?

While trying to flash the AGX Orin, the host says nvidia usb device (tegra_on-platform_operator) was added but the sdk gui says no module detected. Any way to fix this?

Sorry for the late response.

Is this still an issue to support? Any result can be shared?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.