Unable to get davinci running on vGPU on A100

I don’t know where to get with this. Any help anyone?

Davinci seems unable to start with driver issues.

Oracle Baremetal a100 seemed to work:


Mig and OpenGL are not supported but nvidia-smi says MIG is disabled.

T4 on VM/Grid worked just fine.

Thanks on any input.

first of all it would help if you could describe more details what you are going to achieve and which OS you are using.
A100 is not supporting Windows so I assume this is the main issue here.

Best regards

1 Like


and thanks for kind words.

I am still trying to get A100 to work on Windows, tried Servers and 10 with different driver versions. nvidia-smi reports the driver loaded and such but Davinci gives an error on start.

I haven’t tried Ubuntu as I haven’t found good remote desktop solution. xrdp is slow, nomachine or tigervnc with some settings let davinci (with T4) to start but black window where video was supposed to be.

my best regards,


As I said, you won’t get the A100 to work with Windows as there is no driver available that support WDDM mode which is required for your use case. So no matter if you test with Win10 or Server OS, always the same issue. You can only choose a GPU that supports graphics (all datacenter GPUs except A100, H100 and A30).

1 Like


very good and thorough explanation. Bonus points for the list, A100, H100, and A30.