Unable to install CUDA supported Pytorch in JN

Hi,

There are some dependencies between CUDA and GPU driver.
So for JetPack 4, CUDA is not upgradable and the package from the same JetPack is required.

But you can find some PyTorch prebuilt for JetPack 4.5 in the below topic.
It also contains the build from the source instructions so you can build one on your own.

Thanks.

1 Like