Unable to install Isaac Sim 4.0.0

Hi,

I am trying to install the latest version of isaac sim using pip and I am running into the errors as mentioned below. Looks like some packages are missing, is there an ETA for when this would be resolved?

 The installation of isaacsim-code-editor for version 4.0.0.0 failed.
      
      This is a special placeholder package which downloads a real wheel package
      from https://pypi.nvidia.com. If https://pypi.nvidia.com is not reachable, we
      cannot download the real wheel file to install.
      
      You might try installing this package via
      $ pip install --extra-index-url https://pypi.nvidia.com isaacsim-code-editor
     

OS: Ubuntu 22.04
Architecture: x86_64

Thanks in advance.

3 Likes

Hey! Same here… I’ve spent some time on it but can solve it. Have you find any solution?