Unable to install Nvidia / Cuda Driver on RHEL 6 Kernel 2.6.32-754.9.1.el6.x86_64

We have recently upgraded our RHEL 6 Kernel to Kernel 2.6.32-754.9.1.el6.x86_64

After the reboot for the kernel update, I ran /usr/lib/dkms/dkms_autoinstaller start and dracut -f

[root@norscae2 ~]# /usr/lib/dkms/dkms_autoinstaller start
dkms: running auto installation service for kernel 2.6.32-754.9.1.el6.x86_64
Done.

[root@norscae2 ~]# dracut -f

[root@norscae2 ~]#

I then rebooted.

Yum update cuda is failing.

[root@norscae2 ~]# yum update --disablerepo=veeam
Loaded plugins: aliases, changelog, presto, product-id, rhnplugin, search-
: disabled-repos, security, subscription-manager, tmprepo, verify,
: versionlock
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Update Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-comp
lete-transaction first to finish them.
–> Running transaction check
—> Package cuda.x86_64 0:6.5-14 will be updated
—> Package cuda.x86_64 0:10.0.130-1 will be an update
–> Processing Dependency: cuda-10-0 >= 10.0.130 for package: cuda-10.0.130-1.x8
6_64
—> Package cuda-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-command-line-tools-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-command-line-tools-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-core-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-core-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cublas-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cublas-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cublas-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cublas-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cudart-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cudart-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cudart-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cudart-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cufft-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cufft-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cufft-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cufft-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-curand-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-curand-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-curand-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-curand-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cusparse-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cusparse-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-cusparse-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-cusparse-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-documentation-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-documentation-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-driver-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-driver-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-drivers.x86_64 0:340.29-0 will be updated
—> Package cuda-drivers.x86_64 0:410.79-1 will be an update
–> Processing Dependency: xorg-x11-drv-nvidia-devel(x86-64) >= 1:410.79 for pac
kage: cuda-drivers-410.79-1.x86_64
–> Processing Dependency: xorg-x11-drv-nvidia-gl(x86-64) >= 1:410.79 for packag
e: cuda-drivers-410.79-1.x86_64
–> Processing Dependency: xorg-x11-drv-nvidia-libs(x86-64) >= 1:410.79 for pack
age: cuda-drivers-410.79-1.x86_64
—> Package cuda-license-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-license-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-misc-headers-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-misc-headers-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-npp-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-npp-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-npp-dev-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-npp-dev-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-nvidia-kmod-common.x86_64 0:352.99-0 will be obsoleting
—> Package cuda-runtime-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-runtime-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-samples-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-samples-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-toolkit-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-toolkit-6-5.x86_64 0:6.5-19 will be an update
—> Package cuda-visual-tools-6-5.x86_64 0:6.5-14 will be updated
—> Package cuda-visual-tools-6-5.x86_64 0:6.5-19 will be an update
—> Package nvidia-kmod.x86_64 1:340.29-2.el6 will be updated
—> Package nvidia-kmod.x86_64 1:410.79-2.el6 will be obsoleting
—> Package nvidia-uvm-kmod.x86_64 1:340.29-3.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia.x86_64 1:410.79-1.el6 will be an update
—> Package xorg-x11-drv-nvidia-devel.i686 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-gl.i686 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-libs.i686 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6 will be obsoleted
–> Running transaction check
—> Package cuda-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-toolkit-10-0 >= 10.0.130 for package: cuda-10-0-
10.0.130-1.x86_64
–> Processing Dependency: cuda-runtime-10-0 >= 10.0.130 for package: cuda-10-0-
10.0.130-1.x86_64
–> Processing Dependency: cuda-demo-suite-10-0 >= 10.0.130 for package: cuda-10
-0-10.0.130-1.x86_64
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:410.79-1.el6 will be an update
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:410.79-1.el6 will be an update
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:410.79-1.el6 will be an update
–> Running transaction check
—> Package cuda-demo-suite-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-runtime-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-license-10-0 >= 10.0.130 for package: cuda-runti
me-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-libraries-10-0 >= 10.0.130 for package: cuda-run
time-10-0-10.0.130-1.x86_64
—> Package cuda-toolkit-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nvml-dev-10-0 >= 10.0.130 for package: cuda-tool
kit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-tools-10-0 >= 10.0.130 for package: cuda-toolkit
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-documentation-10-0 >= 10.0.130 for package: cuda
-toolkit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-libraries-dev-10-0 >= 10.0.130 for package: cuda
-toolkit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-samples-10-0 >= 10.0.130 for package: cuda-toolk
it-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-compiler-10-0 >= 10.0.130 for package: cuda-tool
kit-10-0-10.0.130-1.x86_64
–> Running transaction check
—> Package cuda-compiler-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nvcc-10-0 >= 10.0.130 for package: cuda-compiler
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvprune-10-0 >= 10.0.130 for package: cuda-compi
ler-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cuobjdump-10-0 >= 10.0.130 for package: cuda-com
piler-10-0-10.0.130-1.x86_64
—> Package cuda-documentation-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-libraries-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-curand-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvrtc-10-0 >= 10.0.130 for package: cuda-librari
es-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusolver-10-0 >= 10.0.130 for package: cuda-libr
aries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusparse-10-0 >= 10.0.130 for package: cuda-libr
aries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cufft-10-0 >= 10.0.130 for package: cuda-librari
es-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cudart-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-npp-10-0 >= 10.0.130 for package: cuda-libraries
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvgraph-10-0 >= 10.0.130 for package: cuda-libra
ries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cublas-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvjpeg-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
—> Package cuda-libraries-dev-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-cublas-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-npp-dev-10-0 >= 10.0.130 for package: cuda-libra
ries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvrtc-dev-10-0 >= 10.0.130 for package: cuda-lib
raries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-misc-headers-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-driver-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusolver-dev-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cudart-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusparse-dev-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvjpeg-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-curand-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cufft-dev-10-0 >= 10.0.130 for package: cuda-lib
raries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvgraph-dev-10-0 >= 10.0.130 for package: cuda-l
ibraries-dev-10-0-10.0.130-1.x86_64
—> Package cuda-license-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvml-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-samples-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-visual-tools-10-0 >= 10.0.130 for package: cuda-
tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-command-line-tools-10-0 >= 10.0.130 for package:
cuda-tools-10-0-10.0.130-1.x86_64
–> Running transaction check
—> Package cuda-command-line-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-cupti-10-0 >= 10.0.130 for package: cuda-command
-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvprof-10-0 >= 10.0.130 for package: cuda-comman
d-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvdisasm-10-0 >= 10.0.130 for package: cuda-comm
and-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-gpu-library-advisor-10-0 >= 10.0.130 for package
: cuda-command-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-gdb-10-0 >= 10.0.130 for package: cuda-command-l
ine-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvtx-10-0 >= 10.0.130 for package: cuda-command-
line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-memcheck-10-0 >= 10.0.130 for package: cuda-comm
and-line-tools-10-0-10.0.130-1.x86_64
—> Package cuda-cublas-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cublas-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cudart-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cudart-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cufft-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cufft-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cuobjdump-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-curand-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-curand-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusolver-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusolver-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusparse-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusparse-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-driver-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-misc-headers-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-npp-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-npp-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvcc-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvgraph-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvgraph-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvjpeg-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvjpeg-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvprune-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvrtc-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvrtc-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-visual-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nsight-compute-10-0 >= 10.0.130 for package: cud
a-visual-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nsight-10-0 >= 10.0.130 for package: cuda-visual
-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvvp-10-0 >= 10.0.130 for package: cuda-visual-t
ools-10-0-10.0.130-1.x86_64
–> Running transaction check
—> Package cuda-cupti-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-gdb-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-gpu-library-advisor-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-memcheck-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nsight-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nsight-compute-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvdisasm-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvprof-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvtx-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvvp-10-0.x86_64 0:10.0.130-1 will be installed
–> Finished Dependency Resolution
Dependencies Resolved

Package Arch Version Repository
Size

Installing:
cuda-nvidia-kmod-common x86_64 352.99-0 cuda 2.8 k
replacing xorg-x11-drv-nvidia-devel.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-gl.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-libs.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6
nvidia-kmod x86_64 1:410.79-2.el6 cuda 11 M
replacing nvidia-uvm-kmod.x86_64 1:340.29-3.el6
Updating:
cuda x86_64 10.0.130-1 cuda 6.0 k
cuda-6-5 x86_64 6.5-19 cuda 3.5 k
cuda-command-line-tools-6-5 x86_64 6.5-19 cuda 15 M
cuda-core-6-5 x86_64 6.5-19 cuda 24 M
cuda-cublas-6-5 x86_64 6.5-19 cuda 16 M
cuda-cublas-dev-6-5 x86_64 6.5-19 cuda 28 M
cuda-cudart-6-5 x86_64 6.5-19 cuda 116 k
cuda-cudart-dev-6-5 x86_64 6.5-19 cuda 779 k
cuda-cufft-6-5 x86_64 6.5-19 cuda 28 M
cuda-cufft-dev-6-5 x86_64 6.5-19 cuda 26 M
cuda-curand-6-5 x86_64 6.5-19 cuda 40 M
cuda-curand-dev-6-5 x86_64 6.5-19 cuda 63 M
cuda-cusparse-6-5 x86_64 6.5-19 cuda 25 M
cuda-cusparse-dev-6-5 x86_64 6.5-19 cuda 25 M
cuda-documentation-6-5 x86_64 6.5-19 cuda 83 M
cuda-driver-dev-6-5 x86_64 6.5-19 cuda 14 k
cuda-drivers x86_64 410.79-1 cuda 2.9 k
cuda-license-6-5 x86_64 6.5-19 cuda 28 k
cuda-misc-headers-6-5 x86_64 6.5-19 cuda 795 k
cuda-npp-6-5 x86_64 6.5-19 cuda 47 M
cuda-npp-dev-6-5 x86_64 6.5-19 cuda 49 M
cuda-runtime-6-5 x86_64 6.5-19 cuda 2.8 k
cuda-samples-6-5 x86_64 6.5-19 cuda 92 M
cuda-toolkit-6-5 x86_64 6.5-19 cuda 3.8 k
cuda-visual-tools-6-5 x86_64 6.5-19 cuda 259 M
xorg-x11-drv-nvidia x86_64 1:410.79-1.el6 cuda 6.9 M
Installing for dependencies:
cuda-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-command-line-tools-10-0 x86_64 10.0.130-1 cuda 6.2 k
cuda-compiler-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-cublas-10-0 x86_64 10.0.130-1 cuda 41 M
cuda-cublas-dev-10-0 x86_64 10.0.130-1 cuda 44 M
cuda-cudart-10-0 x86_64 10.0.130-1 cuda 148 k
cuda-cudart-dev-10-0 x86_64 10.0.130-1 cuda 792 k
cuda-cufft-10-0 x86_64 10.0.130-1 cuda 75 M
cuda-cufft-dev-10-0 x86_64 10.0.130-1 cuda 155 M
cuda-cuobjdump-10-0 x86_64 10.0.130-1 cuda 152 k
cuda-cupti-10-0 x86_64 10.0.130-1 cuda 2.1 M
cuda-curand-10-0 x86_64 10.0.130-1 cuda 43 M
cuda-curand-dev-10-0 x86_64 10.0.130-1 cuda 66 M
cuda-cusolver-10-0 x86_64 10.0.130-1 cuda 57 M
cuda-cusolver-dev-10-0 x86_64 10.0.130-1 cuda 24 M
cuda-cusparse-10-0 x86_64 10.0.130-1 cuda 36 M
cuda-cusparse-dev-10-0 x86_64 10.0.130-1 cuda 72 M
cuda-demo-suite-10-0 x86_64 10.0.130-1 cuda 4.8 M
cuda-documentation-10-0 x86_64 10.0.130-1 cuda 123 M
cuda-driver-dev-10-0 x86_64 10.0.130-1 cuda 20 k
cuda-gdb-10-0 x86_64 10.0.130-1 cuda 3.5 M
cuda-gpu-library-advisor-10-0 x86_64 10.0.130-1 cuda 1.0 M
cuda-libraries-10-0 x86_64 10.0.130-1 cuda 6.3 k
cuda-libraries-dev-10-0 x86_64 10.0.130-1 cuda 6.4 k
cuda-license-10-0 x86_64 10.0.130-1 cuda 23 k
cuda-memcheck-10-0 x86_64 10.0.130-1 cuda 180 k
cuda-misc-headers-10-0 x86_64 10.0.130-1 cuda 1.1 M
cuda-npp-10-0 x86_64 10.0.130-1 cuda 80 M
cuda-npp-dev-10-0 x86_64 10.0.130-1 cuda 80 M
cuda-nsight-10-0 x86_64 10.0.130-1 cuda 272 M
cuda-nsight-compute-10-0 x86_64 10.0.130-1 cuda 221 M
cuda-nvcc-10-0 x86_64 10.0.130-1 cuda 25 M
cuda-nvdisasm-10-0 x86_64 10.0.130-1 cuda 21 M
cuda-nvgraph-10-0 x86_64 10.0.130-1 cuda 49 M
cuda-nvgraph-dev-10-0 x86_64 10.0.130-1 cuda 53 M
cuda-nvjpeg-10-0 x86_64 10.0.130-1 cuda 361 k
cuda-nvjpeg-dev-10-0 x86_64 10.0.130-1 cuda 267 k
cuda-nvml-dev-10-0 x86_64 10.0.130-1 cuda 68 k
cuda-nvprof-10-0 x86_64 10.0.130-1 cuda 9.3 M
cuda-nvprune-10-0 x86_64 10.0.130-1 cuda 46 k
cuda-nvrtc-10-0 x86_64 10.0.130-1 cuda 8.3 M
cuda-nvrtc-dev-10-0 x86_64 10.0.130-1 cuda 15 k
cuda-nvtx-10-0 x86_64 10.0.130-1 cuda 68 k
cuda-nvvp-10-0 x86_64 10.0.130-1 cuda 116 M
cuda-runtime-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-samples-10-0 x86_64 10.0.130-1 cuda 82 M
cuda-toolkit-10-0 x86_64 10.0.130-1 cuda 6.7 k
cuda-tools-10-0 x86_64 10.0.130-1 cuda 6.0 k
cuda-visual-tools-10-0 x86_64 10.0.130-1 cuda 6.8 k
Updating for dependencies:
xorg-x11-drv-nvidia-devel x86_64 1:410.79-1.el6 cuda 42 k
xorg-x11-drv-nvidia-gl x86_64 1:410.79-1.el6 cuda 43 M
xorg-x11-drv-nvidia-libs x86_64 1:410.79-1.el6 cuda 38 M

Transaction Summary

Install 51 Package(s)
Upgrade 29 Package(s)

Total size: 2.6 G
Is this ok [y/N]:

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Transaction couldn’t start:
installing package cuda-nsight-compute-10-0-10.0.130-1.x86_64 needs 116MB on the
/usr filesystem
installing package cuda-memcheck-10-0-10.0.130-1.x86_64 needs 116MB on the /usr
filesystem
installing package cuda-nvprune-10-0-10.0.130-1.x86_64 needs 116MB on the /usr f
ilesystem
installing package cuda-nvtx-10-0-10.0.130-1.x86_64 needs 116MB on the /usr file
system

[(‘installing package cuda-nsight-compute-10-0-10.0.130-1.x86_64 needs 116MB on
the /usr filesystem’, (9, ‘/usr’, 120627200L)), (‘installing package cuda-memche
ck-10-0-10.0.130-1.x86_64 needs 116MB on the /usr filesystem’, (9, ‘/usr’, 12104
4992L)), (‘installing package cuda-nvprune-10-0-10.0.130-1.x86_64 needs 116MB on
the /usr filesystem’, (9, ‘/usr’, 121143296L)), (‘installing package cuda-nvtx-
10-0-10.0.130-1.x86_64 needs 116MB on the /usr filesystem’, (9, ‘/usr’, 12157747
2L))]
[root@norscae2 ~]#

I will attach nvidia-bug-report.log

nvidia-bug-report.log.gz (2.8 MB)

I seem to have gotten around the issue with the following command:

(not sure if the excluded driver matters…)

[root@norscae2 jfm]# yum update cuda --nogpgcheck --skip-broken --exclude xo
rg-x11-drv-nvidia-devel
Loaded plugins: aliases, changelog, presto, product-id, rhnplugin, search-
: disabled-repos, security, subscription-manager, tmprepo, verify,
: versionlock
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Update Process
No Match for argument: DS0–exclude
No package DS0–exclude available.
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-comp
lete-transaction first to finish them.
–> Running transaction check
—> Package cuda.x86_64 0:6.5-14 will be updated
—> Package cuda.x86_64 0:10.0.130-1 will be an update
–> Processing Dependency: cuda-10-0 >= 10.0.130 for package: cuda-10.0.130-1.x8
6_64
—> Package cuda-nvidia-kmod-common.x86_64 0:352.99-0 will be obsoleting
—> Package xorg-x11-drv-nvidia-devel.i686 1:340.29-1.el6 will be obsoleted
–> Processing Dependency: xorg-x11-drv-nvidia-devel(x86-32) >= 1:340.29 for pac
kage: cuda-drivers-340.29-0.x86_64
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-gl.i686 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-libs.i686 1:340.29-1.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6 will be obsoleted
–> Processing Dependency: xorg-x11-drv-nvidia-libs(x86-64) = 1:340.29-1.el6 for
package: 1:xorg-x11-drv-nvidia-340.29-1.el6.x86_64
–> Running transaction check
—> Package cuda-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-toolkit-10-0 >= 10.0.130 for package: cuda-10-0-
10.0.130-1.x86_64
–> Processing Dependency: cuda-runtime-10-0 >= 10.0.130 for package: cuda-10-0-
10.0.130-1.x86_64
–> Processing Dependency: cuda-demo-suite-10-0 >= 10.0.130 for package: cuda-10
-0-10.0.130-1.x86_64
—> Package cuda-drivers.x86_64 0:340.29-0 will be updated
—> Package cuda-drivers.x86_64 0:410.79-1 will be an update
–> Processing Dependency: nvidia-kmod >= 1:410.79 for package: cuda-drivers-410
.79-1.x86_64
–> Processing Dependency: xorg-x11-drv-nvidia-devel(x86-64) >= 1:410.79 for pac
kage: cuda-drivers-410.79-1.x86_64
–> Processing Dependency: xorg-x11-drv-nvidia-gl(x86-64) >= 1:410.79 for packag
e: cuda-drivers-410.79-1.x86_64
–> Processing Dependency: xorg-x11-drv-nvidia-libs(x86-64) >= 1:410.79 for pack
age: cuda-drivers-410.79-1.x86_64
—> Package xorg-x11-drv-nvidia.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia.x86_64 1:410.79-1.el6 will be an update
–> Running transaction check
—> Package cuda-demo-suite-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-runtime-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-license-10-0 >= 10.0.130 for package: cuda-runti
me-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-libraries-10-0 >= 10.0.130 for package: cuda-run
time-10-0-10.0.130-1.x86_64
—> Package cuda-toolkit-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nvml-dev-10-0 >= 10.0.130 for package: cuda-tool
kit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-tools-10-0 >= 10.0.130 for package: cuda-toolkit
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-documentation-10-0 >= 10.0.130 for package: cuda
-toolkit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-libraries-dev-10-0 >= 10.0.130 for package: cuda
-toolkit-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-samples-10-0 >= 10.0.130 for package: cuda-toolk
it-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-compiler-10-0 >= 10.0.130 for package: cuda-tool
kit-10-0-10.0.130-1.x86_64
—> Package nvidia-kmod.x86_64 1:340.29-2.el6 will be updated
—> Package nvidia-kmod.x86_64 1:410.79-2.el6 will be obsoleting
—> Package nvidia-uvm-kmod.x86_64 1:340.29-3.el6 will be obsoleted
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-devel.x86_64 1:410.79-1.el6 will be an update
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-gl.x86_64 1:410.79-1.el6 will be an update
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6 will be updated
—> Package xorg-x11-drv-nvidia-libs.x86_64 1:410.79-1.el6 will be an update
–> Running transaction check
—> Package cuda-compiler-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nvcc-10-0 >= 10.0.130 for package: cuda-compiler
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvprune-10-0 >= 10.0.130 for package: cuda-compi
ler-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cuobjdump-10-0 >= 10.0.130 for package: cuda-com
piler-10-0-10.0.130-1.x86_64
—> Package cuda-documentation-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-libraries-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-curand-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvrtc-10-0 >= 10.0.130 for package: cuda-librari
es-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusolver-10-0 >= 10.0.130 for package: cuda-libr
aries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusparse-10-0 >= 10.0.130 for package: cuda-libr
aries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cufft-10-0 >= 10.0.130 for package: cuda-librari
es-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cudart-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-npp-10-0 >= 10.0.130 for package: cuda-libraries
-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvgraph-10-0 >= 10.0.130 for package: cuda-libra
ries-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cublas-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvjpeg-10-0 >= 10.0.130 for package: cuda-librar
ies-10-0-10.0.130-1.x86_64
—> Package cuda-libraries-dev-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-cublas-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-npp-dev-10-0 >= 10.0.130 for package: cuda-libra
ries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvrtc-dev-10-0 >= 10.0.130 for package: cuda-lib
raries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-misc-headers-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-driver-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusolver-dev-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cudart-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cusparse-dev-10-0 >= 10.0.130 for package: cuda-
libraries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvjpeg-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-curand-dev-10-0 >= 10.0.130 for package: cuda-li
braries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-cufft-dev-10-0 >= 10.0.130 for package: cuda-lib
raries-dev-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvgraph-dev-10-0 >= 10.0.130 for package: cuda-l
ibraries-dev-10-0-10.0.130-1.x86_64
—> Package cuda-license-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvml-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-samples-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-visual-tools-10-0 >= 10.0.130 for package: cuda-
tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-command-line-tools-10-0 >= 10.0.130 for package:
cuda-tools-10-0-10.0.130-1.x86_64
–> Running transaction check
—> Package cuda-command-line-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-cupti-10-0 >= 10.0.130 for package: cuda-command
-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvprof-10-0 >= 10.0.130 for package: cuda-comman
d-line-tools-10-0-10.0.130-1.x86_64

and-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-gpu-library-advisor-10-0 >= 10.0.130 for package
: cuda-command-line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-gdb-10-0 >= 10.0.130 for package: cuda-command-l
ine-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvtx-10-0 >= 10.0.130 for package: cuda-command-
line-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-memcheck-10-0 >= 10.0.130 for package: cuda-comm
and-line-tools-10-0-10.0.130-1.x86_64
—> Package cuda-cublas-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cublas-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cudart-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cudart-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cufft-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cufft-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cuobjdump-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-curand-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-curand-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusolver-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusolver-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusparse-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-cusparse-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-driver-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-misc-headers-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-npp-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-npp-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvcc-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvgraph-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvgraph-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvjpeg-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvjpeg-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvprune-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvrtc-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvrtc-dev-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-visual-tools-10-0.x86_64 0:10.0.130-1 will be installed
–> Processing Dependency: cuda-nsight-compute-10-0 >= 10.0.130 for package: cud
a-visual-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nsight-10-0 >= 10.0.130 for package: cuda-visual
-tools-10-0-10.0.130-1.x86_64
–> Processing Dependency: cuda-nvvp-10-0 >= 10.0.130 for package: cuda-visual-t
ools-10-0-10.0.130-1.x86_64
–> Running transaction check
—> Package cuda-cupti-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-gdb-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-gpu-library-advisor-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-memcheck-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nsight-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nsight-compute-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvdisasm-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvprof-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvtx-10-0.x86_64 0:10.0.130-1 will be installed
—> Package cuda-nvvp-10-0.x86_64 0:10.0.130-1 will be installed
–> Finished Dependency Resolution
Dependencies Resolved

Package Arch Version Repository
Size

Installing:
cuda-nvidia-kmod-common x86_64 352.99-0 cuda 2.8 k
replacing xorg-x11-drv-nvidia-devel.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-gl.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-libs.i686 1:340.29-1.el6
replacing xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6
nvidia-kmod x86_64 1:410.79-2.el6 cuda 11 M
replacing nvidia-uvm-kmod.x86_64 1:340.29-3.el6
Updating:
cuda x86_64 10.0.130-1 cuda 6.0 k
Installing for dependencies:
cuda-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-command-line-tools-10-0 x86_64 10.0.130-1 cuda 6.2 k
cuda-compiler-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-cublas-10-0 x86_64 10.0.130-1 cuda 41 M
cuda-cublas-dev-10-0 x86_64 10.0.130-1 cuda 44 M
cuda-cudart-10-0 x86_64 10.0.130-1 cuda 148 k
cuda-cudart-dev-10-0 x86_64 10.0.130-1 cuda 792 k
cuda-cufft-10-0 x86_64 10.0.130-1 cuda 75 M
cuda-cufft-dev-10-0 x86_64 10.0.130-1 cuda 155 M
cuda-cuobjdump-10-0 x86_64 10.0.130-1 cuda 152 k
cuda-cupti-10-0 x86_64 10.0.130-1 cuda 2.1 M
cuda-curand-10-0 x86_64 10.0.130-1 cuda 43 M
cuda-curand-dev-10-0 x86_64 10.0.130-1 cuda 66 M
cuda-cusolver-10-0 x86_64 10.0.130-1 cuda 57 M
cuda-cusolver-dev-10-0 x86_64 10.0.130-1 cuda 24 M
cuda-cusparse-10-0 x86_64 10.0.130-1 cuda 36 M
cuda-cusparse-dev-10-0 x86_64 10.0.130-1 cuda 72 M
cuda-demo-suite-10-0 x86_64 10.0.130-1 cuda 4.8 M
cuda-documentation-10-0 x86_64 10.0.130-1 cuda 123 M
cuda-driver-dev-10-0 x86_64 10.0.130-1 cuda 20 k
cuda-gdb-10-0 x86_64 10.0.130-1 cuda 3.5 M
cuda-gpu-library-advisor-10-0 x86_64 10.0.130-1 cuda 1.0 M
cuda-libraries-10-0 x86_64 10.0.130-1 cuda 6.3 k
cuda-libraries-dev-10-0 x86_64 10.0.130-1 cuda 6.4 k
cuda-license-10-0 x86_64 10.0.130-1 cuda 23 k
cuda-memcheck-10-0 x86_64 10.0.130-1 cuda 180 k
cuda-misc-headers-10-0 x86_64 10.0.130-1 cuda 1.1 M
cuda-npp-10-0 x86_64 10.0.130-1 cuda 80 M
cuda-npp-dev-10-0 x86_64 10.0.130-1 cuda 80 M
cuda-nsight-10-0 x86_64 10.0.130-1 cuda 272 M
cuda-nsight-compute-10-0 x86_64 10.0.130-1 cuda 221 M
cuda-nvcc-10-0 x86_64 10.0.130-1 cuda 25 M
cuda-nvdisasm-10-0 x86_64 10.0.130-1 cuda 21 M
cuda-nvgraph-10-0 x86_64 10.0.130-1 cuda 49 M
cuda-nvgraph-dev-10-0 x86_64 10.0.130-1 cuda 53 M
cuda-nvjpeg-10-0 x86_64 10.0.130-1 cuda 361 k
cuda-nvjpeg-dev-10-0 x86_64 10.0.130-1 cuda 267 k
cuda-nvml-dev-10-0 x86_64 10.0.130-1 cuda 68 k
cuda-nvprof-10-0 x86_64 10.0.130-1 cuda 9.3 M
cuda-nvprune-10-0 x86_64 10.0.130-1 cuda 46 k
cuda-nvrtc-10-0 x86_64 10.0.130-1 cuda 8.3 M
cuda-nvrtc-dev-10-0 x86_64 10.0.130-1 cuda 15 k
cuda-nvtx-10-0 x86_64 10.0.130-1 cuda 68 k
cuda-nvvp-10-0 x86_64 10.0.130-1 cuda 116 M
cuda-runtime-10-0 x86_64 10.0.130-1 cuda 6.1 k
cuda-samples-10-0 x86_64 10.0.130-1 cuda 82 M
cuda-toolkit-10-0 x86_64 10.0.130-1 cuda 6.7 k
cuda-tools-10-0 x86_64 10.0.130-1 cuda 6.0 k
cuda-visual-tools-10-0 x86_64 10.0.130-1 cuda 6.8 k
Updating for dependencies:
cuda-drivers x86_64 410.79-1 cuda 2.9 k
xorg-x11-drv-nvidia x86_64 1:410.79-1.el6 cuda 6.9 M
xorg-x11-drv-nvidia-devel x86_64 1:410.79-1.el6 cuda 42 k
xorg-x11-drv-nvidia-gl x86_64 1:410.79-1.el6 cuda 43 M
xorg-x11-drv-nvidia-libs x86_64 1:410.79-1.el6 cuda 38 M
Transaction Summary

Install 51 Package(s)
Upgrade 6 Package(s)
Total size: 1.8 G
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : cuda-license-10-0-10.0.130-1.x86_64 1/68
*** LICENSE AGREEMENT ***
By using this software you agree to fully comply with the terms and
conditions of the EULA (End User License Agreement). The EULA is located
at /usr/local/cuda-10.0/doc/EULA.txt. The EULA can also be found at
http://docs.nvidia.com/cuda/eula/index.html. If you do not agree to the
terms and conditions of the EULA, do not use the software.
Installing : cuda-driver-dev-10-0-10.0.130-1.x86_64 2/68
Installing : cuda-nvdisasm-10-0-10.0.130-1.x86_64 3/68
Installing : cuda-nvml-dev-10-0-10.0.130-1.x86_64 4/68
Installing : cuda-cusparse-10-0-10.0.130-1.x86_64 5/68
Installing : cuda-cusparse-dev-10-0-10.0.130-1.x86_64 6/68
Installing : cuda-cudart-10-0-10.0.130-1.x86_64 7/68
Installing : cuda-cudart-dev-10-0-10.0.130-1.x86_64 8/68
Installing : cuda-nvgraph-10-0-10.0.130-1.x86_64 9/68
Installing : cuda-nvgraph-dev-10-0-10.0.130-1.x86_64 10/68
Installing : cuda-cufft-10-0-10.0.130-1.x86_64 11/68
Installing : cuda-cufft-dev-10-0-10.0.130-1.x86_64 12/68
Installing : cuda-cusolver-10-0-10.0.130-1.x86_64 13/68
Installing : cuda-cusolver-dev-10-0-10.0.130-1.x86_64 14/68
Installing : cuda-cublas-10-0-10.0.130-1.x86_64 15/68
Installing : cuda-cublas-dev-10-0-10.0.130-1.x86_64 16/68
Installing : cuda-cuobjdump-10-0-10.0.130-1.x86_64 17/68
Installing : cuda-npp-10-0-10.0.130-1.x86_64 18/68
Installing : cuda-npp-dev-10-0-10.0.130-1.x86_64 19/68
Installing : cuda-nvjpeg-10-0-10.0.130-1.x86_64 20/68
Installing : cuda-nvjpeg-dev-10-0-10.0.130-1.x86_64 21/68
Installing : cuda-nvrtc-10-0-10.0.130-1.x86_64 22/68
Installing : cuda-nvrtc-dev-10-0-10.0.130-1.x86_64 23/68
Installing : cuda-curand-10-0-10.0.130-1.x86_64 24/68
Installing : cuda-curand-dev-10-0-10.0.130-1.x86_64 25/68
Installing : cuda-nvprof-10-0-10.0.130-1.x86_64 26/68
Installing : cuda-misc-headers-10-0-10.0.130-1.x86_64 27/68
Installing : cuda-nvcc-10-0-10.0.130-1.x86_64 28/68
Installing : cuda-samples-10-0-10.0.130-1.x86_64 29/68
Installing : 1:nvidia-kmod-410.79-2.el6.x86_64 30/68
Creating symlink /var/lib/dkms/nvidia/410.79/source ->
/usr/src/nvidia-410.79
DKMS: add completed.
Kernel preparation unnecessary for this kernel. Skipping…
Building module:
cleaning build area…
‘make’ -j8 NV_EXCLUDE_BUILD_MODULES=’’ KERNEL_UNAME=2.6.32-754.9.1.el6.x86_64 mo
dules…
cleaning build area…
DKMS: build completed.
nvidia:
Running module version sanity check.

  • Original module
    • This kernel never originally had a module by this name
  • Installation
    • Installing to /lib/modules/2.6.32-754.9.1.el6.x86_64/extra/
      nvidia-uvm.ko:
      Running module version sanity check.
  • Original module
    • This kernel never originally had a module by this name
  • Installation
    • Installing to /lib/modules/2.6.32-754.9.1.el6.x86_64/extra/
      nvidia-modeset.ko:
      Running module version sanity check.
  • Original module
    • This kernel never originally had a module by this name
  • Installation
    • Installing to /lib/modules/2.6.32-754.9.1.el6.x86_64/extra/
      nvidia-drm.ko:
      Running module version sanity check.
  • Original module
    • This kernel never originally had a module by this name
  • Installation
    • Installing to /lib/modules/2.6.32-754.9.1.el6.x86_64/extra/
      Adding any weak-modules
      WARNING: Can’t read module /lib/modules/2.6.32-754.6.3.el6.x86_64/weak-updates/v
      eeamsnap.ko: No such file or directory
      egrep: /lib/modules/2.6.32-754.6.3.el6.x86_64//weak-updates/veeamsnap.ko: No suc
      h file or directory
      depmod…
      DKMS: install completed.
      Updating : 1:xorg-x11-drv-nvidia-410.79-1.el6.x86_64 31/68
      Updating : 1:xorg-x11-drv-nvidia-libs-410.79-1.el6.x86_64 32/68
      Updating : 1:xorg-x11-drv-nvidia-gl-410.79-1.el6.x86_64 33/68
      Updating : 1:xorg-x11-drv-nvidia-devel-410.79-1.el6.x86_64 34/68
      Updating : cuda-drivers-410.79-1.x86_64 35/68
      Installing : cuda-documentation-10-0-10.0.130-1.x86_64 36/68
      Installing : cuda-cupti-10-0-10.0.130-1.x86_64 37/68
      Installing : cuda-libraries-dev-10-0-10.0.130-1.x86_64 38/68
      Installing : cuda-nvvp-10-0-10.0.130-1.x86_64 39/68
      Installing : cuda-libraries-10-0-10.0.130-1.x86_64 40/68
      Installing : cuda-runtime-10-0-10.0.130-1.x86_64 41/68
      Installing : cuda-demo-suite-10-0-10.0.130-1.x86_64 42/68
      Installing : cuda-gdb-10-0-10.0.130-1.x86_64 43/68
      Installing : cuda-nsight-10-0-10.0.130-1.x86_64 44/68
      Installing : cuda-nsight-compute-10-0-10.0.130-1.x86_64 45/68
      Installing : cuda-visual-tools-10-0-10.0.130-1.x86_64 46/68
      Installing : cuda-nvtx-10-0-10.0.130-1.x86_64 47/68
      Installing : cuda-nvprune-10-0-10.0.130-1.x86_64 48/68
      Installing : cuda-compiler-10-0-10.0.130-1.x86_64 49/68
      Installing : cuda-gpu-library-advisor-10-0-10.0.130-1.x86_64 50/68
      Installing : cuda-memcheck-10-0-10.0.130-1.x86_64 51/68
      Installing : cuda-command-line-tools-10-0-10.0.130-1.x86_64 52/68
      Installing : cuda-tools-10-0-10.0.130-1.x86_64 53/68
      Installing : cuda-toolkit-10-0-10.0.130-1.x86_64 54/68
      Installing : cuda-10-0-10.0.130-1.x86_64 55/68
      Updating : cuda-10.0.130-1.x86_64 56/68
      Installing : cuda-nvidia-kmod-common-352.99-0.x86_64 57/68
      Cleanup : cuda-drivers-340.29-0.x86_64 58/68
      Cleanup : 1:xorg-x11-drv-nvidia-devel-340.29-1.el6 59/68
      Cleanup : 1:xorg-x11-drv-nvidia-devel-340.29-1.el6 60/68
      Cleanup : 1:xorg-x11-drv-nvidia-gl-340.29-1.el6 61/68
      Cleanup : 1:xorg-x11-drv-nvidia-libs-340.29-1.el6 62/68
      Cleanup : 1:xorg-x11-drv-nvidia-gl-340.29-1.el6 63/68
      Cleanup : 1:xorg-x11-drv-nvidia-340.29-1.el6.x86_64 64/68
      Cleanup : 1:xorg-x11-drv-nvidia-libs-340.29-1.el6 65/68
      Error! There are no instances of module: nvidia-uvm
      340.29 located in the DKMS tree.
      Erasing : 1:nvidia-uvm-kmod-340.29-3.el6.x86_64 66/68
      -------- Uninstall Beginning --------
      Module: nvidia
      Version: 340.29
      Kernel: 2.6.32-754.6.3.el6.x86_64 (x86_64)

Status: Before uninstall, this module version was ACTIVE on this kernel.
Removing any linked weak-modules
WARNING: Can’t read module /lib/modules/2.6.32-754.6.3.el6.x86_64/weak-updates/v
eeamsnap.ko: No such file or directory
egrep: /lib/modules/2.6.32-754.6.3.el6.x86_64//weak-updates/veeamsnap.ko: No suc
h file or directory
nvidia.ko:

  • Uninstallation
    • Deleting from: /lib/modules/2.6.32-754.6.3.el6.x86_64/
      rmdir: failed to remove `’: No such file or directory
  • Original module
    • No original module was found for this module on this kernel.
    • Use the dkms install command to reinstall any previous module version.
      depmod…
      DKMS: uninstall completed.
      -------- Uninstall Beginning --------
      Module: nvidia
      Version: 340.29
      Kernel: 2.6.32-754.9.1.el6.x86_64 (x86_64)

Status: This module version was INACTIVE for this kernel.
depmod…
DKMS: uninstall completed.

Deleting module version: 340.29
completely from the DKMS tree.

Done.
Cleanup : 1:nvidia-kmod-340.29-2.el6.x86_64 67/68
Cleanup : cuda-6.5-14.x86_64 68/68
Verifying : cuda-nvml-dev-10-0-10.0.130-1.x86_64 1/68
Verifying : cuda-nvjpeg-dev-10-0-10.0.130-1.x86_64 2/68
Verifying : cuda-command-line-tools-10-0-10.0.130-1.x86_64 3/68
Verifying : cuda-nvidia-kmod-common-352.99-0.x86_64 4/68
Verifying : cuda-drivers-410.79-1.x86_64 5/68
Verifying : cuda-driver-dev-10-0-10.0.130-1.x86_64 6/68
Verifying : cuda-nvcc-10-0-10.0.130-1.x86_64 7/68
Verifying : cuda-cusparse-10-0-10.0.130-1.x86_64 8/68
Verifying : cuda-cudart-10-0-10.0.130-1.x86_64 9/68
Verifying : cuda-nvgraph-10-0-10.0.130-1.x86_64 10/68
Verifying : cuda-cufft-10-0-10.0.130-1.x86_64 11/68
Verifying : cuda-cupti-10-0-10.0.130-1.x86_64 12/68
Verifying : cuda-nsight-10-0-10.0.130-1.x86_64 13/68
Verifying : cuda-cusolver-10-0-10.0.130-1.x86_64 14/68
Verifying : 1:xorg-x11-drv-nvidia-libs-410.79-1.el6.x86_64 15/68
Verifying : cuda-nsight-compute-10-0-10.0.130-1.x86_64 16/68
Verifying : cuda-samples-10-0-10.0.130-1.x86_64 17/68
Verifying : cuda-cublas-10-0-10.0.130-1.x86_64 18/68
Verifying : cuda-cusparse-dev-10-0-10.0.130-1.x86_64 19/68
Verifying : cuda-cusolver-dev-10-0-10.0.130-1.x86_64 20/68
Verifying : cuda-demo-suite-10-0-10.0.130-1.x86_64 21/68
Verifying : cuda-visual-tools-10-0-10.0.130-1.x86_64 22/68
Verifying : cuda-libraries-10-0-10.0.130-1.x86_64 23/68
Verifying : cuda-cublas-dev-10-0-10.0.130-1.x86_64 24/68
Verifying : cuda-npp-dev-10-0-10.0.130-1.x86_64 25/68
Verifying : 1:xorg-x11-drv-nvidia-devel-410.79-1.el6.x86_64 26/68
Verifying : 1:xorg-x11-drv-nvidia-gl-410.79-1.el6.x86_64 27/68
Verifying : cuda-nvtx-10-0-10.0.130-1.x86_64 28/68
Verifying : cuda-cufft-dev-10-0-10.0.130-1.x86_64 29/68
Verifying : cuda-cudart-dev-10-0-10.0.130-1.x86_64 30/68
Verifying : cuda-curand-dev-10-0-10.0.130-1.x86_64 31/68
Verifying : cuda-nvvp-10-0-10.0.130-1.x86_64 32/68
Verifying : cuda-gdb-10-0-10.0.130-1.x86_64 33/68
Verifying : cuda-cuobjdump-10-0-10.0.130-1.x86_64 34/68
Verifying : cuda-libraries-dev-10-0-10.0.130-1.x86_64 35/68
Verifying : cuda-npp-10-0-10.0.130-1.x86_64 36/68
Verifying : cuda-nvrtc-dev-10-0-10.0.130-1.x86_64 37/68
Verifying : cuda-nvjpeg-10-0-10.0.130-1.x86_64 38/68
Verifying : cuda-nvrtc-10-0-10.0.130-1.x86_64 39/68
Verifying : cuda-toolkit-10-0-10.0.130-1.x86_64 40/68
Verifying : cuda-tools-10-0-10.0.130-1.x86_64 41/68
Verifying : cuda-license-10-0-10.0.130-1.x86_64 42/68
Verifying : cuda-curand-10-0-10.0.130-1.x86_64 43/68
Verifying : 1:xorg-x11-drv-nvidia-410.79-1.el6.x86_64 44/68
Verifying : cuda-nvprune-10-0-10.0.130-1.x86_64 45/68
Verifying : cuda-compiler-10-0-10.0.130-1.x86_64 46/68
Verifying : cuda-runtime-10-0-10.0.130-1.x86_64 47/68
Verifying : cuda-10.0.130-1.x86_64 48/68
Verifying : cuda-documentation-10-0-10.0.130-1.x86_64 49/68
Verifying : cuda-nvprof-10-0-10.0.130-1.x86_64 50/68
Verifying : cuda-nvdisasm-10-0-10.0.130-1.x86_64 51/68
Verifying : cuda-gpu-library-advisor-10-0-10.0.130-1.x86_64 52/68
Verifying : cuda-nvgraph-dev-10-0-10.0.130-1.x86_64 53/68
Verifying : cuda-memcheck-10-0-10.0.130-1.x86_64 54/68
Verifying : cuda-misc-headers-10-0-10.0.130-1.x86_64 55/68
Verifying : cuda-10-0-10.0.130-1.x86_64 56/68
Verifying : 1:nvidia-kmod-410.79-2.el6.x86_64 57/68
Verifying : 1:xorg-x11-drv-nvidia-340.29-1.el6.x86_64 58/68
Verifying : 1:nvidia-uvm-kmod-340.29-3.el6.x86_64 59/68
Verifying : cuda-6.5-14.x86_64 60/68
Verifying : 1:nvidia-kmod-340.29-2.el6.x86_64 61/68
Verifying : 1:xorg-x11-drv-nvidia-libs-340.29-1.el6.x86_64 62/68
Verifying : 1:xorg-x11-drv-nvidia-libs-340.29-1.el6.x86_64 63/68
Verifying : 1:xorg-x11-drv-nvidia-devel-340.29-1.el6.i686 64/68
Verifying : 1:xorg-x11-drv-nvidia-gl-340.29-1.el6.x86_64 65/68
Verifying : 1:xorg-x11-drv-nvidia-gl-340.29-1.el6.x86_64 66/68
Verifying : 1:xorg-x11-drv-nvidia-devel-340.29-1.el6.x86_64 67/68
Verifying : 1:xorg-x11-drv-nvidia-devel-340.29-1.el6.x86_64 68/68
Verifying : cuda-drivers-340.29-0.x86_64 69/68
Verifying : 1:xorg-x11-drv-nvidia-gl-340.29-1.el6.i686 70/68
Verifying : 1:xorg-x11-drv-nvidia-libs-340.29-1.el6.i686 71/68
Installed:
cuda-nvidia-kmod-common.x86_64 0:352.99-0 nvidia-kmod.x86_64 1:410.79-2.el6
Dependency Installed:
cuda-10-0.x86_64 0:10.0.130-1
cuda-command-line-tools-10-0.x86_64 0:10.0.130-1
cuda-compiler-10-0.x86_64 0:10.0.130-1
cuda-cublas-10-0.x86_64 0:10.0.130-1
cuda-cublas-dev-10-0.x86_64 0:10.0.130-1
cuda-cudart-10-0.x86_64 0:10.0.130-1
cuda-cudart-dev-10-0.x86_64 0:10.0.130-1
cuda-cufft-10-0.x86_64 0:10.0.130-1
cuda-cufft-dev-10-0.x86_64 0:10.0.130-1
cuda-cuobjdump-10-0.x86_64 0:10.0.130-1
cuda-cupti-10-0.x86_64 0:10.0.130-1
cuda-curand-10-0.x86_64 0:10.0.130-1
cuda-curand-dev-10-0.x86_64 0:10.0.130-1
cuda-cusolver-10-0.x86_64 0:10.0.130-1
cuda-cusolver-dev-10-0.x86_64 0:10.0.130-1
cuda-cusparse-10-0.x86_64 0:10.0.130-1
cuda-cusparse-dev-10-0.x86_64 0:10.0.130-1
cuda-demo-suite-10-0.x86_64 0:10.0.130-1
cuda-documentation-10-0.x86_64 0:10.0.130-1
cuda-driver-dev-10-0.x86_64 0:10.0.130-1
cuda-gdb-10-0.x86_64 0:10.0.130-1
cuda-gpu-library-advisor-10-0.x86_64 0:10.0.130-1
cuda-libraries-10-0.x86_64 0:10.0.130-1
cuda-libraries-dev-10-0.x86_64 0:10.0.130-1
cuda-license-10-0.x86_64 0:10.0.130-1
cuda-memcheck-10-0.x86_64 0:10.0.130-1
cuda-misc-headers-10-0.x86_64 0:10.0.130-1
cuda-npp-10-0.x86_64 0:10.0.130-1
cuda-npp-dev-10-0.x86_64 0:10.0.130-1
cuda-nsight-10-0.x86_64 0:10.0.130-1
cuda-nsight-compute-10-0.x86_64 0:10.0.130-1
cuda-nvcc-10-0.x86_64 0:10.0.130-1
cuda-nvdisasm-10-0.x86_64 0:10.0.130-1
cuda-nvgraph-10-0.x86_64 0:10.0.130-1
cuda-nvgraph-dev-10-0.x86_64 0:10.0.130-1
cuda-nvjpeg-10-0.x86_64 0:10.0.130-1
cuda-nvjpeg-dev-10-0.x86_64 0:10.0.130-1
cuda-nvml-dev-10-0.x86_64 0:10.0.130-1
cuda-nvprof-10-0.x86_64 0:10.0.130-1
cuda-nvprune-10-0.x86_64 0:10.0.130-1
cuda-nvrtc-10-0.x86_64 0:10.0.130-1
cuda-nvrtc-dev-10-0.x86_64 0:10.0.130-1
cuda-nvtx-10-0.x86_64 0:10.0.130-1
cuda-nvvp-10-0.x86_64 0:10.0.130-1
cuda-runtime-10-0.x86_64 0:10.0.130-1
cuda-samples-10-0.x86_64 0:10.0.130-1
cuda-toolkit-10-0.x86_64 0:10.0.130-1
cuda-tools-10-0.x86_64 0:10.0.130-1
cuda-visual-tools-10-0.x86_64 0:10.0.130-1

Updated:
cuda.x86_64 0:10.0.130-1

Dependency Updated:
cuda-drivers.x86_64 0:410.79-1
xorg-x11-drv-nvidia.x86_64 1:410.79-1.el6
xorg-x11-drv-nvidia-devel.x86_64 1:410.79-1.el6
xorg-x11-drv-nvidia-gl.x86_64 1:410.79-1.el6
xorg-x11-drv-nvidia-libs.x86_64 1:410.79-1.el6

Replaced:
nvidia-uvm-kmod.x86_64 1:340.29-3.el6
xorg-x11-drv-nvidia-devel.i686 1:340.29-1.el6
xorg-x11-drv-nvidia-devel.x86_64 1:340.29-1.el6
xorg-x11-drv-nvidia-gl.i686 1:340.29-1.el6
xorg-x11-drv-nvidia-gl.x86_64 1:340.29-1.el6
xorg-x11-drv-nvidia-libs.i686 1:340.29-1.el6
xorg-x11-drv-nvidia-libs.x86_64 1:340.29-1.el6

Complete!