Unable to locate package nvidia-l4t-jetson-orin-nano-qspi-updater

I am updating to jetpack 6 for my jetson orin nano dev kit but stuck with the update the non-current bootloader slot in QSPI to JetPack 6. When I enter command “sudo apt-get install nvidia-l4t-jetson-orin-nano-qspi-updater” I receıve error unable to locate package nvidia-l4t-jetson-orin-nano-qspi-updater.

Previous steps worked and I tried a couple of times and always same error.

I am following the guide at Flashing Support — NVIDIA Jetson Linux Developer Guide 1 documentation

1 Like

What versions are you updating from?

I had jetpack 5.1.2 initially, upgraded it to 35.5.0 jetpack 5.1.3.

We are checking this internally.
Sorry for any inconvenience.

I tried the same command today in the morning and it worked.
Thanks

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.