Unable to run Object Inference on Nvidia Jetson AGX Orin Developer kit

I haven’t been able to run the object detection program on the Orin dev kit available on the below link. I have run the same program the jetson nano but not able to do it on the new device. I run into an issue when i use the cmake command.

Also, on other forums where similar issues were reported, I observed that flashing the device through the sdk manager solved the issue, but I tried doing that, I am getting the errors seen in the image. Can anyone help me with this please? I’m not able to make sense of this issue(PS. I’m an absolute novice with this stuff and would appreciate it if the jargon was kept simple and if steps were provided in a clear manner)


Hi, it looks like this was posted in the wrong category. I will move it over to the Jetson AGX forum for visibility.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.


Do you reflash the system with the same JetPack as well?
Could you click the “EXPORT LOGS” and share the output file with us?


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.