Unable to uninstall and reinstall omniverse on windows

I had installed omniverse and it didnt install properly. so i tried to unistall but thats not happening either. Even used clean up tools ,that too didnt work . Rather it gave me an error while extracting the files.
When i tried to deleted path manually, some files didnt delete as it mentioned that : the files areopen in other application.

uh, that must be annoying.
I would do a full win re-install as few days are already lost now…

1 Like

I did try full win re installing but it didn’t work out as there are some paths from the old in installation that isn’t being detected . I m getting this error while re installing it again.

Hi @sp_96,

I had this issue as well. The cleanup tool seemed to work fine on older versions of the launcher but the newest one has given me this error as well. Installing the launcher in a custom location [in your case somewhere other than D:\omniverse] subverted this issue but it is still an issue nonetheless.

What’s strange is that my setup failed to install nucleus - this was the reason I was trying to reinstall in the first place. So it makes sense that the Omniverse system monitor wouldn’t exist in my files - the fact that this blocks the launcher from reinstalling properly is annoying.

Anyway - for now just try changing your install directory. I hope that helps you.


Hi All! @LMTraina99 is correct, we do not currently fully support disk directories other then the C drive. Please try to change the installation directory to C and let us know if that helps solve the issue.

@LMTraina99 I created a developer ticket for this issue and alerted the dev team about this problem. (For reference, internal ticket OM-45356)

1 Like

Thank you @WendyGram @LMTraina99 for the update,
I checked installation directory and its C itself.
I realised when i was trying to find the path after it got installed (which didnt download properly which led to unistallation) and didnt unistall properly the file that it says is missing isnt there in the path folder.
I tried to manually clear and delete the path folders from the first intallation, it gives an error about the file being open in a program even when no programs are on. Is there a file that is still processing from the previous installation?

Thank you @sp_96! I updated the dev ticket with your information. Still waiting to hear back from the team.

1 Like

Thank you for your response.
@WendyGram was wondering if there a way to unistall it completely?