Unable to use GUI

I can get to the login screen. I’m given two options for users: Ubuntu or guest.

If I enter Ubuntu as the password it will attempt to login. The screen will flicker then return to the login screen. I can login with the guest account but there’s artififacting on the top bar and when I attempt to do anything I’ll often lose the screen altogether and just have a mouse cursor.

I tried to do ctrl-alt-f1 to get to a terminal session but I get no video signal when I do that.

I’ve also connected tx1 to my router and the router does see the device and assigns an IP. I can ping the device but I cannot ssh into it.

I’m feeling defeated at this point. The gui isn’t working and I haven’t found a way to at least communicate with it with a terminal session. Any suggeations?

.

geoffzx6r,

It looks like X11 driver have some problem. Do you use full BSP from Jetpack?

This tx1 dev kit was just unboxed today. Upon booting up the first time I logged into the terminal as user Ubuntu then there were instructions to run a script then upon reboot the GUI will be functional. I ran that script and since then I have been having this issue. There is nothing else installed.

Please download a Jetpack and reflash your device. Sorry for inconvenience.