Unexpected exception an illegal memory access was encountered

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
GPU
• DeepStream Version
6.0.1
• JetPack Version (valid for Jetson only)
• TensorRT Version
8
• NVIDIA GPU Driver Version (valid for GPU only)
470.57.02 / 510.06
• Issue Type( questions, new requirements, bugs)
bugs
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

Encounter the same problem as:

When I tried to convert onnx model with ScatterND operations into tensorrt . The tensorrt will automatically convert it to a plugin.

In the inference of TensorRT, you just need to add initLibNvinferPlugins(NULL,“”) at the beginning of the program, you can use it normally. However, I tried to add it into the gstinvinfer_init() in deepstream, it is still not working and I don’t know why.

The solution of

is just remove this operation from the onnx file, Not really solving this problem.

Hi @936214531 ,
Can you use “cuda-gdb” to capture the failure back trace?

There is no update from you for a period, assuming this is not an issue anymore.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.