Unminimize via ssh on custom board issue

Initial boot and configuration successful, can ssh to board and when i run unminimize command i get this error:

Setting up nvidia-l4t-bootloader (32.5.1-20210302195856) …
Warning: Cannot get compatible board name.
2888-400-0001-E.0-1-2-jetson-nxs-v1-mmcblk0p1
Starting bootloader post-install procedure.
rootfs AB is not enabled.
ERROR. Procedure for bl_update_payload update FAILED.
Cannot install package. Exiting…
dpkg: error processing package nvidia-l4t-bootloader (–configure):
installed nvidia-l4t-bootloader package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
nvidia-l4t-bootloader
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any ideas?

Thanks!

It is due to the board name you flashed into board does not match the default board name.

This error is similar to you are trying to use our OTA upgrade method on a custom board. If you can reflash the board, use the official board name " jetson-agx-xavier-devkit instead of something like jetson-nxs-v1.

Problem solved.
But now I have another issue: HDMI monitor shows only initial logo and then is blanked. Will open another topic for that.