UNSUPPORTED e-con Systems Cameras

Continuing the discussion from UNSUPPORTED e-con Systems Cameras - Misleading Official nvidia documentation for "Jetson Partner Supported Cameras":

Continuing the discussion from UNSUPPORTED e-con Systems Cameras - Misleading Official nvidia documentation for “Jetson Partner Supported Cameras”:

Unfortunately, we had the same experience with e-CAM82_CUOAGX_2H01R1 for the AGX where we were told that drivers for R35 were available. Once the camera shipped and received the drivers were not available and what we were provided repeatedly crashed our system.

The RMA process is turning out to be a nightmare and just not worth our time. Please avoid.

I can’t help with that, but I am curious if perhaps the drivers were specifically for R34.1, or R34.1.1, or R35.1? If for some reason release versions were mixed, then I could easily see it causing a crash. L4T release versions listed here:
https://developer.nvidia.com/embedded/jetson-linux-archive

You might also want to get a serial console boot log with the camera attached, and post that. Possibly there is some fix not related to the carrier board. Don’t know, but it is worth posting a log to catch the OOPS in case someone sees something easy to fix.

Dear @gdesalvo,

It is unfortunate. The JP5.0.2/R35.1 driver package for e-CAM82_CUOAGX is developed and available for our customers working with that. We have shared the same with you over email.

We are always available to help you fix the problem. You can share the following details over email. We should be able to resolve the issue you are facing.

  1. dmesg log

  2. Driver package installation log

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.