Using deepstream stream and jetson.utils display concurrently don't work

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
- Jetson Xavier AGX
• DeepStream Version
- Deepstream 5.0
• JetPack Version (valid for Jetson only)
- JetPack 4.4.1
• TensorRT Version
- TensorRT 7.1.3
• Issue Type( questions, new requirements, bugs)
I’m trying to service two difference ways at the same time. First, showing detection inferenceing video with deepstream nvdosd. Second is some postprocessed video show up with jetson utils display.
The problem appear second way. Display window pop up but any video doesn’t render. I checked jetson utils display works without deepstream. This happen only streaming concurrently. Please help.

• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
-Using deepstream stream and jetson.utils display concurrently don’t work
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

Hi,
In DeepStream SDK, we have nvoverlaysink and nveglglessink. Please use either sink plugin for rendering video frames. You can enable it in config file. Please take a look at
DeepStream Reference Application - deepstream-app — DeepStream 6.0 Release documentation

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.