Viewport rotation problem


Can you tell me what the problem is? When the create is launched, the viewport is in constant rotation, and there is no way to stop it. The previous version of the creat had the same problem, but I installed a newer driver and it stopped. The new version has this problem again. Reinstalling the driver didn’t help. I am attaching the video.
I have a videocard rtx3060, a Ryzen 7 2700x processor, 32 GB RAM, windows10

The problem turned out to be in my Razer Tartarus device. Create could not recognize it, disabling the joystick parameter in the device manager helped. Maybe someone will have a similar problem. The solution is in the picture.

Thank you. I am having the same problem but it doesn’t seem to get fixed by just disabling that parameter. I might have to restart both computer and Create I guess. Hopefully I’ll find the solution thanks to you

I hope you will solve your problem. I found this solution by accident. Plus, it turned out that the controller in the device manager had a display as two devices. By the method of elimination, I disabled one point, that which just affected the rotation in the viewport.

Forgot to come here to said that the problem was fixed after restart. I just ended up here again because I just had the same issue, and I solved it again by disabling the HID-compliant game controllers