Visual Profiler for 4.0 fails

The profiler worked in the previous 3.? CUDA, but after installing 4.0, it fails with the message
“/usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.11’ not found (required by /usr/local/cuda/computeprof/bin/computeprof)”

I’ve tried installing a later version of libstdc++, but this just gives me loads of similar messages from glibc and other libs. Can this program be fixed so that it just works, instead of requiring specific versions of libraries? Can’t you just build a static-linked version?