Visual Profiler Install on Centos 5 Final Error Message: [1] 7348

I ran deviceQuery and bandwidthTest, both passed showing the Tesla M2050 operational.

While in the correct directory, I entered “computeprof &” to begin the installation process. I received [1] 7348 instead.

Type “[font=“Courier New”]fg[/font]” on the same console (window) where you started the profiler to bring it to the foreground.
Or remove the ampersand ("&") from the command the next time you launch it, so it doesn’t start in the background.

BTW., this is basic unix shell use, not specific to CUDA. Who told you to add the ampersand?

The Getting Started with Visual Profiler Guide (in the linux section) directs one to use the ampersand. I thought this curious as well and tried it also w/o the ampersand before I posted. I am also getting an error message on reboot that the Xconfig file needs to be fixed. I am using Centos 5 final which should be binary compatible with Red Hat version 5. Could it be an issue with Centos 5? I reinstalled the driver (latest version) with no avail. However, I ran the deviceQuery and bandwidthTest and both passed, identifying the Tesla M2050 card as operational.

Thank you!