voltaire 4036 cant connect to CLI

I am unable to connect to my switch at all via putty or hyperterminal. I have tried all different connections. Any other ideas?

4036 console cable line order is different with Broadcom, Cisco.

I found D-Link serial console cable is compatible with 4036.

If you can purchase the serial DB9 to RJ45 connector check below.

  1. Your control workstation side must have normal serial DB9 to RJ45 connector.

  2. 4036 side must have 2, 6 pin crossed DB9 to RJ45 connector.

If you can’t find above 2nd connector buy two 1st Normal DB9 to RJ45 connectors then

make a 2,6 line crossed RJ45 cable and connect both side connector.

Good Luck…

Yes, You’re right~!

Push the reset button for long time that just revert admin password to default “123456”.

I was confused.

To: justyk31011

I’m so sorry for my mistake…

I think that you must get a compatible serial console cable.

That’s the best and fastest connect to your 4036.

Good luck…

yes I tried to do a factory reset but this did not change anything at all. I am connecting to the CLI using a serial cable and still cannot establish a connection. Any other ideas?

the reset button will not factory default that switch. the only way to factory default is from the CLI.

you have to get this console working somehow!!

You must connect via serial console cable.

Then select management interface to ethernet via some CLI command.

default ip address configuration for management ethernet is DHCP.

Try check dhcp lease lists on your router.

Good luck…

inbusiness Infrastructure & Networking - NVIDIA Developer Forums - Any ideas?

justyk31011 Infrastructure & Networking - NVIDIA Developer Forums - If no-one here is able to get you up and running, there are several helpful people in the Serve The Home networking forum with Voltaire 4036 switches who may be able to assist:

http://forums.servethehome.com/networking/ http://forums.servethehome.com/networking/

Hope that helps.

Did you try to factory reset procedure?

You can reset configuration via reset button on your 4036’s connector side.

If you push the reset button during 40~50 seconds then 4036’s password and etc configurations are

rollback to factory status.

There isn’t any mentions on that’s manuals…

But I was found…

Have a nice day…