Vray GPU Rendering Failing to launch - CUDA error 719

Hi

When using 3DS Max & VRay I get this error: https://www.flickr.com/photos/155674145@N05/shares/AZ9521

error: ./src/ocl_tracedevice.cpp(1992) :CUDA error 719 : exception occurred on the device while executing a kernel

Current install is: CUDA 6.14.13.8233 Version 8.0.0 Driver. Display Driver 382.33
Windows 10 Pro 64-Bit, Intel Core i7-4930k CPU @ 3.4GHZ, 64GB RAM, 3 x NVidia GeForce GTX Titan X using SLI

Is this something anyone could help with?

Many Thanks

Adam

Hi,

Have you got the solution. I have the same problem.

I have the same problem. Help! :-/

anyone with a solution I have the same problem

Hi all,

What driver version are you currently on? Have you tried downloading the latest driver version: 388.43?

https://www.geforce.com/drivers/results/127269

Try downloading the latest version, and if the problem persist, please make a separate post on this board.

Thanks,

Ryan Park

Hi,

I have a Problem if I try to render on Vray.
I´m using a P52s (Type 20LB, 20LC) Laptop (ThinkPad) with a Quatro P500.

This is the error code if I try to render in GPU Mode:

Device Quadro P500 has compute capability 6.1
Device Timeouts: 1
Error 719 while intializing context for device Quadro P500! Device will not be used for rendering!
There is no device supporting at least CUDA 2.0!
initDevices() failed. Please check that your system has compatible GPU devices installed.

I also cannot find a driver for the card on your homepage.

Br, Simon

Hello folks,
I am running into a similar issue over the past two weeks. My computer would simply freeze when i started rendering with Vray 3.4 in Rhinoceros 5.
Steps i have taken so far, are removal of latest Windows 10 updates from Oct 2018. (without the removal of this my entire system would freeze, with the removal of this only the rendering freezes or crashes, but the system is working)
Removal of all nvidia drivers 416.16, and then cleaning registry.
Reinstallation of Nvidia drivers 399.24 and yet no good.
Everytime i initiate rendering with Vray using CPU and GPU i get the following message in the log and my rendering freezes.
Please help

Progressive sampling base buffer memory usage: 12.94 MB
./src/ocl_tracedevice.cpp(1668) : CUDA error 719 : exception occurred on the device while executing a kernel