What driver do I need?

Windows 2022, Mellanox ConnectX-5 Adapter, shows Driver installed is 3.20 (1/18/2023) but on Nvidia’s site, 3.10 OR 24.1 are what’s available for WinOF-2 drivers? How does this make any sense?

Hi John,
3.10.52010 is LTS version.
23.10 is LTS version
3.20 is not a LTS version.

LTS means we will support it for 3 years.
Thanks,
Suo

These NICS were ordered from Dell with a PowerEdge server, and that is what Driver came from Dell, 3.20. To upgrade these drivers, what version am I best to use, and do I risk losing the configuration when doing so?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.