What's wrong with CUDAFE?HELP ME PLEASE!

Hello guys, I am struggling to sort out a bizarre issue I have with CUDAFE. Basically I have installed the CUDA SDK Toolkit 3.0 and I recompiled with VS2008 my solution some days ago. All went smoothly. But yesterday (when I installed the Intel C++ compiler 11.x in evaluation period - could the thing be associated with the problem that suddenly appeared??) the solution re-build did not succeed, when I got the following message error:

‘cudafe’ is not recognized as an internal or external command,
1>operable program or batch file.
1>Project : error PRJ0019: A tool returned an error code from “Compiling with CUDA Build Rule…”
1>Build log was saved at “file://c:\Users\marcob\AppData\Local\NVIDIA Corporation\NVIDIA GPU Computing SDK\C\src\MAST\x64\Release\BuildLog.htm”

What’s going on?Any ideas?

Many thanks

Best regards

It seems he does not know where cudafe is located. Are you sure that CUDA bin diretory (the one where cudafe.exe and other files are located) is added to your PATH?

Problem solved yesterday eventually! :rolleyes: The combination of two events made things work : I unistalled CUDA SDK 3.0 and 2.2 and I installed only SDK 3.0. Then I went to the SDK browser : for some reasons the GEForce was the selected GPU. I changed it to any GPU. I recompiled and it worked. I surely had to sweat this time!