When i run deepstream-test2, it stops here:

i am also reboot, too

it seems run then stop immediately

model open error WARN

It’s expected. since you delete the engine, it will rebuild it automatically if check engine failed.

Can you run other sample success? like deepstream-app?

my own pipline can not run, too, by deepstream-app -c
but it is ok before…

now it does not work?

yes does not work now

deepstream-app also hang?

yes deepstream-app doens’t work now

Did you make any change?

when i install deepstream, OPA path is under root path.
but it is a little trouble to change pipline and update file, so i copy OPA to desktop and work there, but all works well untill i make test1 and test2 yesterday, i have to learn for form test2 so did make that.


What is OPA? and which Jetpack version and deepstream version you used?

sorry , i mean OPT

i used jetson nx with jetpack 4.5.1, and deepstream 5.1

Sorry, but what is OPT?

Oh. got it. you mean deepstream path? right?

yes deepstream path is opt

Any concern running under root path? seems you mess up your environments?

it is same before to stop there even if i run at root/opt/…
should i uninstall deepstream now?