When will OFED installer be available for Debian 10.6?

We run Proxmox, and just before I installed the 12 (!) 100g Mellanox cards I just purchased I ran standard proxmox update…which upgraded OS from Debian 10.3 to 10.6 so now OFED will not install because “Error: The current MLNX_OFED_LINUX is intended for Debian 10.3”

so…major upgrade project dead in the water until we can install drivers.

Hello John,

Thank you for posting your question on the Mellanox Community.

Unfortunately we do not currently have a version of the Mellanox OFED driver available for Debian 10.6 we apologize for any inconvenience.

For any further questions please contact Mellanox support with a valid support contract and we will be happy to help answer them.

Thank you,

Mellanox Technical Support.

I want to re-open this discussion.

We use Proxmox, and we have purchased about 20 Mellanox COnnextx-4 family 100G cards.

The issue we are having is that proxmox is based on Debian “even” versions.

10.2, 10.4, latest is 10.6

Mellanox OFED drivers support the “odd” versions. 10.0, 10.3, 10.6

Is there any way around this? Does anyone know is I drop back to previous proxmox version (so on debian 10.4) will the latest Mellanox ofed (for 10.5) work?