Which tao-converter supports Deepstream 6.1?

Please provide the following information when requesting support.

• Hardware (T4/V100/Xavier/Nano/etc) : GeForce 3090
• Network Type (Detectnet_v2/Faster_rcnn/Yolo_v4/LPRnet/Mask_rcnn/Classification/etc) : Yolo_v4
• TLT Version (Please run “tlt info --verbose” and share “docker_tag” here): TAO Toolkit 3.0-21.11
• Training spec file(If have, please share here): NA
• How to reproduce the issue ? (This is for errors. Please share the command line and the detailed log here.): NA

For Deepstream 6.1, these are the relevant software versions:

CUDA: 11.6.1
cuDNN: 8.4.0.27
TensorRT: 8.2.5.1

I can’t find a tao-converter that supports CUDA 11.6, cuDNN 8.4 and TensorRT 8.2 from the download table. Can I use the tao-converter that supports CUDA 11.3, cuDNN 8.1 and TensorRT 8.0 instead?

Please download from TAO Converter | NVIDIA NGC .
Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.