Which version of python is used?

This says python 3.7 is the current one being used Overview — Omniverse Kit 106.0.0 documentation

In the extensions, it would lead me to believe python:‘cp310’ is referring to 3.10

Apologies for the confusion. 3.10 is the current version being used. Embedded Python — Omniverse Kit 106.0.0 documentation

thanks, hopefully the documentation can be updated