Why are there regular freeze when I use deep stream app to display RTSP streams

When I use the code of deep stream-test3 to display RTSP stream, regular freeze will appear in the screen.

It seems that the frozen time is consistent with the interval of I frame of my camera.

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

My environment is like this:

  1. GPU----2080TI GPU
  2. NVIDIA GPU Driver Version----460.91
  3. System Operator----ubuntu18.04
  4. Deepstream-5.0

Nobody can tell the reason just from your description. Can you provide reproducing steps?

Please provide complete information as applicable to your setup.

• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)