Why is i2s1 output clock and frame signal in boot process?

Hello,
Why is i2s1 output clock and frame signal in boot process?
How do you make it not output?

It’s could be the codec initial process. What could it be impacted for your case?

But other i2s don’t have that.
Because I want to interact with fpga, fpga uses my clock and frame output data. If I output clock and frame ahead of time, fpga will give me the data ahead of time.
How can I make i2s1 not output clock and frame ahead of time.

Please have a try to change the status to disable.

rt565x_dai_link: nvidia,dai-link-1 {
			link-name = "rt565x-playback";
			cpu-dai = <&grep>;
			codec-dai = <&spdif_dit0>;
			cpu-dai-name = "I2S1";
			codec-dai-name = "dit-hifi";
			format = "i2s";
			bitclock-slave;
			frame-slave;
			bitclock-noninversion;
			frame-noninversion;
			bit-format = "s16_le";
			bclk_ratio = <0>;
			srate = <48000>;
			num-channel = <2>;
			ignore_suspend;
			name-prefix = "x";
			status = "okay";
		};

After change the status to disable,Will I be able to use i2s1 when the boot is complete?
Why other i2s don’t have that,all the i2s state in the device tree are ok?