why visual profiler can not show pie chart on linux

It can run all kernel analysis, but the chart that show result is abnormal!
Some charts has no axis. And it can not show all the pie chart. Is there anyone help?

OS: Redhat6

Hi, GavinAT

Sorry for the issue you met.
But can you describe it more clearly ?

  1. Is it happens to all samples, include basic SDK sample like 0_Simple/matrixMul. If not, please provide your application
  2. can you tell the toolkit/driver/GPU you used?
  3. Can you export all results to PDF to check ? If the PDF also has issues, please also share to us.

Best Regards
Vera J

Hi, veraj:

Thanks for your reply.

1, Yes, I tried matrixMul and got the same result.
2, tookit is v9.2, GPU: 1080ti
3, If I epxort to PDF, the report is all right.

It seems a display issue, I am not familiar with linux system, If more info need to be collected, please tell me the command.

Hi, GavinAT

Thanks for the quick update.

Yes. If the pdf is correct, it seems a display issue.

Can you tell which exactly RHEL6 are you using ? Then I can file a bug to tracking this.

But I’m afraid dev will not able to spend time on this specific OS display issue immediately.
Hope this will not block you now.

Hi, Veraj:

It is Red Hat Enterprise Linux Server release 6.9

Is it possible to solve this issue by some system or nvvp setting?

Hi, GavinAT

To now, we didn’t see such issue on Ubuntu.


Got it, Please help to solve the issue, it seems not possbile for me change to Ubuntu now.

Hi, GavinAT

Will have a reproduce firstly.
Will update if any progress.