Xavier NX production module - Storage error


I am working with the Xavier NX production module (16GB storage).
I am using SDKmanager to flash the image in the box, once this is done
I am trying to install Deepstream and Cuda, but I have some troubles with
the storage.

I followed this guide Minimizing Storage to free some space before installing Cuda. However, even with ~7GB free I still get an error for storage while I am trying to install Cuda.

I’ve tried different versions of Cuda, as well as the latest 11.8 which has the option of jetson.

In addition, I’ve tried to integrate a SD card, but from my understanding this is not possible in the production module.

Thank you in advance!

You can refer to below threads:
external device boot : SD Card boot - Xavier NX - #11 by skumars05rt

NVMe: GitHub - jetsonhacks/rootOnNVMe: Switch the rootfs to a NVMe SSD on the Jetson Xavier NX and Jetson AGX Xavier

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.