Xavier pcie flash

I have some problems in the Jetson_AGX_Xavier_PCIe_Endpoint_Software_for_L4T .
Firstly, I used Jetpack4.4 to Installing the development environment.
Then when I do the step as follows,

sudo ./flash.sh jetson-xavier mmcblk0p1
It has some problems.
when we use L4T 32.1,it remainds us that it flsahes sucessful,but the xavier system can’t open and start;

when we use L4T 32.1,it remainds us that it can’t find the file.

so how can I to slove these problems?

It would help to be able to see full logs. For the flash itself, try this to enable logging, and then attach to the forum post:

sudo ./flash.sh jetson-xavier mmcblk0p1 2>&1 | tee log_flash.txt

Similarly, it would be useful to have a serial console boot log (which shows what is going on prior to the Linux kernel even loading).


Some point to let you know

  1. I remember rel-32.1 does not support pcie endpoint at all. You should at least use rel-32.3.1

  2. This error means your setup on host is not completed so the rootfs has something missing. Please follow the quick start guide.

YES,I have solved this problem, In the guide of l4t quick start.I do something before I do the flash . such as follows:

when I do the 'sudo tar xpf ’ .I finished the flash and the xavier sysytem worked.

THANKS for your help~