xorg security issue

Hi.

Since there is now a well-known local privilege escalation vulnerability in xorg < 1.20.3,
I was wondering what the plans are for getting a display driver which is ABI compatible
with the newest xorg server out the door?

TIA

// Marcus

Hi Marcus, the issue is fixed in an upcoming sw release for TX2 around the end of year.

Thanks! Looking forward to the release.

// Marcus