Yolov3 tensorrt7.1 deprecated api problem

how to solve the deprecated api ,when I use the old code there, the code is good ,when I use pre tensorrt version like 7.0. But I found the api is removed at trt7.1.

  • INvPlugin* createPReLUPlugin(const void* data, size_t length);
  • nvinfer1::plugin::createYOLOReorgPlugin(serialData, serialLength));

And the xavier NX support the pre JetPack version like 4,2?

Hi,

No. Please use JetPack4.4 for the XavierNX.

The YOLO sample is integrated into the Deepstream SDK directly.
Please check the new version in this folder:

/opt/nvidia/deepstream/deepstream-5.0/sources/objectDetector_Yolo

Thanks.