About jetpack 5.1.1 cuda11.4

Jetpack 5.1.1 version supports Torch2.0, but Cuda version is 11.4. Cuda 11.4 does not support Torch2.0 on the desktop. I installed Torch2.0 on Jetpack 5.1.1 and encountered an error while using the mmdetection framework. The mmcv library was unable to load a system’s so file. May I ask if cuda11.4 in Jetpack 5.1.1 supports Torch.complie() acceleration for PyTorch2.0?

Hi,

Could you share how you install PyTorch 2.0?
Please try our prebuilt which supports CUDA 11.4 with the below instructions:

Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.