Can you run deepstream 4.0.2 on jetpack 4.4 onwards?

will deepstream 4.0.2 run on jetpack 4.4, 4.5 and 4.6?

or will it only run on 4.3?

thanks

hello @cgame1

Jetpack 4.4 supports DeepStream 4.0.2. If you have jetpack 4.5 please use DeepStream 5.0 and the next version Deepstream 6.0 will support Jetpack 4.6. Please refer this document as well Quickstart Guide — DeepStream 5.1 Release documentation In this document check platform OS and compatibility section to get more idea

Thank you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.