Cannot open the page Announcing Jetson AGX Xavier Industrial

When I tried this page Jetson AGX Xavier Industrial, it always asked me to input the username and password? And finally, I got Access denied.

Any suggestions? For I’ve got a AGX at hand and would like to try some samples…

Cheers
Pei

Hello @jiapei1 ,

I hope you are doing well.

I tried accessing the link you shared, and it seems to me it behaves a bit strange, as you said. My browser tells me is not secure, but I am not sure that is because I am accessing it from a different country.

I have tried this one and works fine:

Maybe you would like give it a try.

There is this other link, that might also be of value to you:

best regards,
Andres Campos
Embedded Software Engineer

Hi @jiapei1,

Please use this link instead - https://developer.nvidia.com/embedded/jetson-agx-xavier-i

Can I ask, where did you see the previous link you clicked at? We will want to get that fixed. Thanks.

1 Like

First highlight at https://developer.nvidia.com/embedded-computing

Can you try pressing Ctrl+R to refresh that page - for me, it shows the correct link.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.