Cat model is craching my blender 3.6

See, when I try to export this cat model, blender crashes:

As you see from video, I did not even tried to use “child particles” or animation.
It just crashs when I export with default settings.
Blender Log files are here for you: (147.3 KB)

The other cat model with fur is exporting just fine!

I cannot fidn out why its doing this, this is supposed to be AAA model.

I hope someone from Nvidia could check this cat model and why it crashes.
I managed to export it few times, but then crashing started and Blender re-intallation did not helped me…

Hi @pekka.varis. Thanks for reporting this! By any chance, would you be able to attach the Blender crash log when this happens? The crash log is usually written to the temporary directory:

I made it crash again with the same export try.
Then I searched my PC for the file “GreyTabbyCat.crash.txt” but nothing was found…

I just sent the original blender file for you as PM.
Hope you have some time to check it out :)

Ha! Windows found the crash log after a while…

GreyTabbyCat.crash.txt (39.5 KB)

Hi @pekka.varis. Please try the export with the latest Blender 3.6.0 Alpha v200.1 that was released today to the Omniverse launcher. From my tests, this version addresses UI issues that were causing the crash, but please let me know if this scene still crashes for you. Thanks.

Yes it does not crash anymore, but the fur animation is not exported to usd anymore:

See in the previous version it worked:

What might this be?

1 Like

Hi @pekka.varis. I’m sorry for the delayed reply. We’ve been investigating this issue and will report back once we have a resolution. Thanks for reporting this.

1 Like

@makowalski Hi there!
Is this issue fixed on the latest 3.6 Alpha ?
just asking, i am on a holyday without a RTX gpu

Hi @pekka.varis. It appears that the lack of animation is actually an issue in Composer. The Kit/Composer team is investigating this. I will update this thread when this is resolved.

1 Like

@pekka.varis As an update, we were just informed that this issue has bee fixed in Composer. We will let you know when this fix has been released.

1 Like

Great news, Thanks @makowalski !

Hi! just to check, have this fix been released already?

@makowalski I made a test with the latest Blender 3.6 Alpha and Composer 23.11
but still the same situation, fur is not animated in Composer playback:

I also tested to export without child particles:

But just the same result in Composer:

Also this way, converting the fur to a mesh in blender does to work since then the animation is lost.

Hi @pekka.varis. That fix hasn’t been released yet. It is currently scheduled to be in Composer 23.2.

1 Like